Steven2105Steven2105 MemberComments: 2 Received thanks: 0 Member since: August 2019

Hallo,

ich habe heute zum ersten mal Shopware 6 für einen Kunden installiert. Das Backend funktioniert aber im Frontend erscheint die Seite komplett ohne CSS Design.

Hier könnt ihr die Seite sehen: https://woerners-shop.com/

 

Das ist meine Apache Config:

<IfModule mod_ssl.c>
<VirtualHost *:443>
	ServerName woerners-shop.com
	DocumentRoot /var/www/woerners-shop.com/woerners-shop.com/public

	ErrorLog ${APACHE_LOG_DIR}/error.log
	CustomLog ${APACHE_LOG_DIR}/access.log combined
	
	SSLCertificateFile /etc/letsencrypt/live/woerners-shop.com/fullchain.pem
	SSLCertificateKeyFile /etc/letsencrypt/live/woerners-shop.com/privkey.pem
	Include /etc/letsencrypt/options-ssl-apache.conf
	
	RewriteEngine On
	<Directory /var/www/woerners-shop.com/woerners-shop.com>
		Options Indexes FollowSymlinks MultiViews
		AllowOverride All
		Order allow,deny
		Allow from all
	</Directory>
</VirtualHost>
</IfModule>

Was soll ich nun machen?

Answers

  • ShyimShyim MemberComments: 947 Received thanks: 377 Member since: May 2015

    Ändere mal im Admin etwas in den Theme Einstellungen

  • Steven2105Steven2105 MemberComments: 2 Received thanks: 0 Member since: August 2019

    Was soll ich genau machen? Ich kenne mich mit Shopware noch nicht aus.

  • Steven2105Steven2105 MemberComments: 2 Received thanks: 0 Member since: August 2019

    Ich habe jetzt probiert das Theme zu ändern, allerdings kommt dann folgender Fehler: "Theme konnte dem Verkaufskanal nicht zugewiesen werden".

Sign In or Register to comment.