Bastl79Bastl79 MemberComments: 5 Received thanks: 0 Member since: July 2013

Hi, folgendes Problem:

You're trying to decode an invalid JSON String: Site error: the file /html/shopware/engine/Shopware/Plugins/Community/Frontend/ShopagEmotionResponsiveKit/Bootstrap.php requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator. If you are the website operator please use the ionCube Loader Wizard to assist with installation.

Ich bekomme die Meldung wenn ich mich beim plugin manager anmelden will..

plugin manager zeigt nicht mehr meine plugins an..

Kann mir jemand helfen?

vielen Dank!!

Grüsse

Bastian

Answers

  • sschreiersschreier MemberComments: 3174 Received thanks: 874 edited February 2016 Member since: August 2014

    Hallo,

    die Fehlermeldung ist doch recht eindeutig: /html/shopware/engine/Shopware/Plugins/Community/Frontend/ShopagEmotionResponsiveKit/Bootstrap.php requires the ionCube PHP Loader ioncube_loader_lin_5.3.so to be installed by the website operator.

    Du nutzt ein verschlüsseltes Plugin, hast aber den ionCube Loader nicht installiert oder nicht in der Version 5.3 . Wenn du den ionCube Loader nicht installieren möchtest, bleibt dir wohl nur die Wahl, das Plugin zu löschen (wenn es über den Plugin Manager nicht geht, gibt es ja noch die Möglichkeit, dieses über ein FTP-Programm zu löschen).

    Beste Grüße

    Sebastian

Sign In or Register to comment.