funkmeisterfunkmeister MemberComments: 10 Received thanks: 0 Member since: June 2010 edited October 2010
Hallo,

ich wollte heute mal die Installation von Shopware in Angrif nehmen. Ich habe dazu letzte Nacht den Server bei meinem Provider gewechselt, da ich noch MySQL4 und PHP4 hatte. Nun sehe ich, dass PHP auf Version 5.2.12 ist, Shopware aber eine Version > 5.2.5 möchte.
Kann ich trotzdem eine Installation versuchen, oder kann ich mit die Arbeit sparen? Mein Provider bietet nur die 5.2.12 an.

Maik

Comments

  • Stefan HamannStefan Hamann AdministratorsComments: 2473 Received thanks: 443 Member since: June 2010
    Hey,

    5.2.12 ist größer 5.2.5 ;) Das sollte also gehen.
  • funkmeisterfunkmeister MemberComments: 10 Received thanks: 0 edited October 2010 Member since: June 2010
    Hey,

    5.2.12 ist größer 5.2.5 ;) Das sollte also gehen.

    Hab ich in Mathe gefehlt oder wird bei PHP rückwärts gezählt?

    Nee Moment, jeztzt verstehe ich es. Die 12 wird als ganze Zahl gesehen.

    Danke
  • Stefan HamannStefan Hamann AdministratorsComments: 2473 Received thanks: 443 Member since: June 2010
    Naja, eigentlich müsste es 5.2.0.5 heißen - also das eine ist .05 sozusagen und deine .12
    ;)
Sign In or Register to comment.