Wie kann ich die Shopware-Version in meinem Account wieder von 6.2 auf einer 5er-Version umstellen?

Hallo zusammen,

wir haben einen neuen Shop in Shopware 6 angelegt. Für uns ist Shopware 6 aktuell nicht nutzbar, da es noch an vielem fehlt. Daher haben wir jetzt wieder einen Shop auf Shopware 5 Basis installiert. Allerdings können wir jetzt keine Plugins herunterladen. Wir können im Account keine 5er-Version herunterladen. Wie können wir das ändern?

Beim Dropdown tauchen nur die 6er-Versionen auf. Müssen wir einen neuen Account erstellen? Installiert hat es unser Anbieter Timmehosting.

Selbst beantwortet: Einfach neuen Shop im Account erstellen.

Das ist aber auch keine saubere Lösung. Wenn ich beispielsweise erst die 6er Variante ausprobieren möchte, dann die 5er und am Ende vielleicht doch wieder zur 6er will (oder von mir aus auch umgekehrt), muss ich jedesmal eine neue Sudomain anlegen und den shop dann umständlich dort neu anlegen und verifizieren. Kommt nicht vor? Doch! Ich hatte erst die 6er, wollte dann - wegen des Funktionsumfanges die 5er. Allerdings hatte ich ein Theme gefunden, das mich ansprach und das es nur für die 6er Version gab. Die ist aber seit dem Update auf 6.4 aus meiner Sicht nicht mehr zu gebrauchen, weil ich nicht mehr ins Backend komme. Das Frontend läuft ganz normal, das Backend bleibt weiss. Und ja, ich habe sämtliche Plugins deaktiviert, sogar den kompletten Websepace bereinigt und die 6.4 direkt nach dem Download ohne update installiert, das gleiche Problem. Die einzige Warnung, die es gab, war, dass mein Memorylimit mit 256M etwas knapp sei. leider ist das aktuell die Obergrenze bei meinem Tarif. Und einen höheren will ich nicht buchen, weil der Shop (erstmal) nur zum Test da ist, ob sich die Produkte überhaupt verkaufen.

Die Installation klappt dennoch und beim ersten Update von der 6.3.x.x lief das Frontend ja auch problemlos. Nur bringt das nichts, ohne Backend. ich habe mehrere Browser an mehreren Rechnern ausprobiert, daran liegt es scheinbar auch nicht. Also dachte ich mir, zurück zur 5er, die läuft zumindest stabil. Pustekuchen, die Domain steht noch auf der 6er Version und ich habe keine Lust, noch mehr Subdomains zu verbraten.

1 Like