Wer weiß, warum die Shopseiten (AGB, Impressum etc) nicht mehr im Frontend angezeigt werden?

Seit dem letzten Update 5.6.4 werden die Verlinkungen unserer Shopseiten (AGB, Impressum, Datenschutz etc.) nicht mehr als Links unten unter “Infos” oder “Shopservice” angezeigt.

Habe in den Grundeinstellungen die unter “Shopseiten-Gruppen” angeführten zugeordnet und aktiviert. Dennoch nichts sichtbar im Frontend.

Hat jemand eine Idee, woran das noch liegen kann?

Herzlichen Dank im Voraus!

Hattes Du vor dem Update eine Version unter 5.6.X? Dann liegt es vermutlich hier dran: https://docs.shopware.com/de/shopware-5-de/update-guides/update-guide-shopware-56?category=shopware-5-de/update-guides#shopseiten-gruppen-template-keys

1 Like

@Sybok schrieb:

Hattes Du vor dem Update eine Version unter 5.6.X? Dann liegt es vermutlich hier dran: https://docs.shopware.com/de/shopware-5-de/update-guides/update-guide-shopware-56?category=shopware-5-de/update-guides#shopseiten-gruppen-template-keys

Herzlichen Dank Sybok. Könntest du mitteilen, wo man die template-keys umbenennt? 

Gern: Einstellungen > Grundeinstellungen > Shopeinstellungen > Shopseiten-Gruppen.

2 Likes

Das bezieht sich ebenfalls auf den Punkt Einstellungen > Grundeinstellungen > Shopeinstellungen > Shopseiten-Gruppen. Dort sollte das Feld Zuordnung leer sein.

1 Like

@Sybok schrieb:

Gern: Einstellungen > Grundeinstellungen > Shopeinstellungen > Shopseiten-Gruppen.

Herzlichen Dank! Funktioniert.

Hinweis: Die Zuordnungen in den Einstellungen>Grundeinstellungen>Shopseiten-Gruppen,  müssen leer bleiben.  

@Sybok schrieb:

Hattes Du vor dem Update eine Version unter 5.6.X? Dann liegt es vermutlich hier dran: https://docs.shopware.com/de/shopware-5-de/update-guides/update-guide-shopware-56?category=shopware-5-de/update-guides#shopseiten-gruppen-template-keysHi

Hi,

ich habe den Fehler nun auch korregiert und es läuft. Was ist mit den englischen Seitenzuordnungen wie eLeft, eButton usw? Bleiben die so wie sie sind??

Danke und Gruß!