Update Frage zu PHP / Lizenzmanager

Hallo. ich würde gern die PHP Version von 5.4.40 auf 5.6.30 updaten. Da die Testumgebung sich nicht einfach so spiegeln lässt und wir live rangehen müssen, eine Frage ob der Lizenzmanager aufmuckt weil ja dann IONCube 5.6 statt für 5.4 aufgerufen wird? SW Version ist die 5.1.2.  / Lizensmanager 1.2.0

Danke und Gruss.

Müsste man ausprobieren. Wenn der Lizenzmanager noch mit der 5.4er verschlüsselt ist, kann es sein, dass der 5.6er den nicht entschlüsseln kann. Ein runterladen des aktuellen zips/plugins über den Account sollte aber reichen.

Bist du dir sicher, dass es eine 5er Shopware ist? Wusste nicht, dass Shopware 5 überhaupt mit PHP5.6 oder älter läuft. Weil selbst in 4.3 war PHP 5.6 schon Standard.

Hallo Moritz,

Shopware 5 läuft auch unter PHP Version ab 5.6.4 . Ich würde auch sagen, das man im schlimmsten Fall eben die verschlüssten Plugins noch einmal herunterladen muss, sodass sie mit der korrekten IonCube - Version verschlüsselt sind.

Grüße

Sebastian

1 Like

@sschreier schrieb:

Hallo Moritz,

Shopware 5 läuft auch unter PHP Version ab 5.6.4 . Ich würde auch sagen, das man im schlimmsten Fall eben die verschlüssten Plugins noch einmal herunterladen muss, sodass sie mit der korrekten IonCube - Version verschlüsselt sind.

Grüße

Sebastian

Klar, hab mich auch nur verschrieben- meinte 5.5 oder älter. PHP 5.4 kann ich mir unter SW5 nicht vorstellen. 

[@Moritz Naczenski](http://forum.shopware.com/profile/14574/Moritz Naczenski „Moritz Naczenski“)‍ PHP 5.6.4 ist vorraussetzung für > SW 5.2 . Ok, dann werde ich den Lizenzmanager vorknüpfen.

1 Like