SW Vers. 4.2.3. auch unter php 7.2 möglich ?

Ist eine shopware Version 4.2.3. mit php Version 7.2 lauffähig ?

Wir sind mit der Umstellung auf shopware Version 5 in unserem Testshop noch nicht fertig.
Problem ist jetzt bei uns, dass der Hoster 1und1 ab 1.3.2019 die php Version 5.6 nicht mehr supportet
bzw. eine monatliche Support Gebühr erhebt, wenn man php 5.6 weiter nutzt und nicht umstellt.

 

 

Nein, du kannst maximal php5.6 unter Shopware 4 einsetzen. 

1 Like

@Moritz Naczenski schrieb:

Nein, du kannst maximal php5.6 unter Shopware 4 einsetzen. 

 

Vielen Dank für die prompte Rückantwort 

Extended Support für PHP kostet bei 1&1 auch nicht die Welt, besser als panisch nun auf Shopware 5 umzustellen.

@raymond schrieb:

Extended Support für PHP kostet bei 1&1 auch nicht die Welt, besser als panisch nun auf Shopware 5 umzustellen.

7,81 EUR um kostet der Spaß pro Monat, nur damit man weiter PHP 5.6 aber auch PHP 7.0 benutzen kann. Also ICH finde das als absolute Abzocke.

1 Like

@R4M schrieb:

@raymond schrieb:

Extended Support für PHP kostet bei 1&1 auch nicht die Welt, besser als panisch nun auf Shopware 5 umzustellen.

7,81 EUR um kostet der Spaß pro Monat, nur damit man weiter PHP 5.6 aber auch PHP 7.0 benutzen kann. Also ICH finde das als absolute Abzocke.

 

" Nicht dass wir jetzt die Firma deshalb schließen müssen " ;-)  aber wir finden das auch als Abzocke. Wenn php5.6 nicht mehr supportet wird, ist es ja meine Entscheidung, mit dem Risiko zu leben. Wenn man bewusst des Support bestellen würde, wäre es ja legitim. Nur eben mal: Pistole auf die Brust ist unserer Meinung kein seriöses Geschäftsgebahren.

@raymond schrieb:

Extended Support für PHP kostet bei 1&1 auch nicht die Welt, besser als panisch nun auf Shopware 5 umzustellen.

 

Nun ja - wir werden deshalb nicht panisch. Wink  Sind sowieso dabei auf SW5 umzustellen wegen des responsive Design, da " das Einkaufen per Smartfone " immer mehr an Bedeutung gewinnt.