Shopware install: Schritt (6/46) brechen ab

Hallo, mein Problem ist es so, dass beim letzter Schritt der Installation (6/46) bekomme ich immer nur folgende Fehlermeldung. Kann jemand mir weiterhelfen? Vielen Dank im Voraus.

(6/46) Starting

composer update --no-interaction --optimize-autoloader --no-scripts
Loading composer repositories with package information
Updating dependencies
Your requirements could not be resolved to an installable set of packages.

      Problem 1
        - Root composer.json requires maltyxx/images-generator, it could not be found in any version, there may be a typo in the package name.
      Problem 2
        - Root composer.json requires brianium/paratest, it could not be found in any version, there may be a typo in the package name.
      Problem 3
        - Root composer.json requires dms/phpunit-arraysubset-asserts, it could not be found in any version, there may be a typo in the package name.
      Problem 4
        - Root composer.json requires fakerphp/faker, it could not be found in any version, there may be a typo in the package name.
      Problem 5
        - Root composer.json requires johnkary/phpunit-speedtrap, it could not be found in any version, there may be a typo in the package name.
      Problem 6
        - Root composer.json requires league/flysystem-memory, it could not be found in any version, there may be a typo in the package name.
      Problem 7
        - Root composer.json requires mbezhanov/faker-provider-collection, it could not be found in any version, there may be a typo in the package name.
      Problem 8
        - Root composer.json requires nikic/php-parser, it could not be found in any version, there may be a typo in the package name.
      Problem 9
        - Root composer.json requires opis/json-schema, it could not be found in any version, there may be a typo in the package name.
      Problem 10
        - Root composer.json requires phpunit/php-code-coverage, it could not be found in any version, there may be a typo in the package name.
      Problem 11
        - Root composer.json requires phpunit/phpunit, it could not be found in any version, there may be a typo in the package name.
      Problem 12
        - Root composer.json requires smalot/pdfparser, it could not be found in any version, there may be a typo in the package name.
      Problem 13
        - Root composer.json requires symfony/browser-kit, it could not be found in any version, there may be a typo in the package name.
      Problem 14
        - Root composer.json requires symfony/dependency-injection, it could not be found in any version, there may be a typo in the package name.
      Problem 15
        - Root composer.json requires symfony/phpunit-bridge, it could not be found in any version, there may be a typo in the package name.
      Problem 16
        - Root composer.json requires symfony/stopwatch, it could not be found in any version, there may be a typo in the package name.
      Problem 17
        - Root composer.json requires symfony/var-dumper, it could not be found in any version, there may be a typo in the package name.
      Problem 18
        - Root composer.json requires symfony/web-profiler-bundle, it could not be found in any version, there may be a typo in the package name.
      Problem 19
        - Root composer.json requires symfony/dom-crawler, it could not be found in any version, there may be a typo in the package name.
      Problem 20
        - shopware/platform dev-trunk requires aws/aws-sdk-php ^3.198.5 -> could not be found in any version, there may be a typo in the package name.
        - shopware/platform 6.4.x-dev is an alias of shopware/platform dev-trunk and thus requires it to be installed too.
        - Root composer.json requires shopware/platform 6.4.x@dev || dev-trunk -> satisfiable by shopware/platform[dev-trunk, 6.4.x-dev (alias of dev-trunk)].

    Potential causes:
     - A typo in the package name
     - The package is not available in a stable-enough version according to your minimum-stability setting
       see <https://getcomposer.org/doc/04-schema.md#minimum-stability> for more details.
     - It's a private package and you forgot to add a custom repository to find it

    Read <https://getcomposer.org/doc/articles/troubleshooting.md> for further common problems.

Execution aborted, a subcommand failed!

require und require-dev in composer.json könnten einfach nicht installieren.

    "require": {
        "php": "^7.4.3 || ^8.0",
        "composer-runtime-api": "^2.0",
        "shopware/platform": "6.4.x@dev || dev-trunk"
    },
    "require-dev": {
        "ext-tokenizer": "*",
        "ext-xmlwriter": "*",
        "maltyxx/images-generator": "1.0.0",
        "brianium/paratest": "^6.2",
        "dms/phpunit-arraysubset-asserts": "^0.2.1",
        "fakerphp/faker": "1.14.1",
        "johnkary/phpunit-speedtrap": "3.3.0",
        "league/flysystem-memory": "1.0.2",
        "mbezhanov/faker-provider-collection": "2.0.1",
        "nikic/php-parser": "4.10.4",
        "opis/json-schema": "1.0.19",
        "phpunit/php-code-coverage": "9.2.5",
        "phpunit/phpunit": "9.5.2",
        "smalot/pdfparser": "0.14.0",
        "symfony/browser-kit": "~4.4.4 || ~5.2.3 || ~5.3.0 || ~5.4.0",
        "symfony/dependency-injection": "~4.4.4 || ~5.2.3 || ~5.3.0 || ~5.4.0",
        "symfony/phpunit-bridge": "~4.4.4 || ~5.2.3 || ~5.3.0 || ~5.4.0",
        "symfony/stopwatch": "~4.4.4 || ~5.2.3 || ~5.3.0 || ~5.4.0",
        "symfony/var-dumper": "~4.4.4 || ~5.2.3 || ~5.3.0 || ~5.4.0",
        "symfony/web-profiler-bundle": "~4.4.4 || ~5.2.3 || ~5.3.0 || ~5.4.0",
        "symfony/dom-crawler": "~4.4.4 || ~5.2.3 || ~5.3.0 || ~5.4.0"
    }

Ok, ist gelöst.
Mit Dockware ist es viel einfacher.