Shopseiten fehlen in der Footer Navigation

Hallo zusammen,

ich habe leider ein Problem mit meinem Shop und vermute, dass das Problem hier schneller gelöst wird. Zur Information - das ist ein neuer Shop, ich habe da bisher nichts grundlegendes geändert - daher habe ich keine Ahnung woher das kommt.

Ich hab 4 Shopseiten gelöscht und die restlichen vom Inhalt her bearbeitet… das Ergebnis sieht in etwa so aus:

Auf meiner Startseite wird das ganze leider so dargestellt:

Außer dem Newsletter sind keine anderen Shopseiten sichtbar - warum?

Ich habe keinen Subshop erstellt und nutze aktuell das Standard Responsive Theme… daher leider keinen Lösungsansatz woher das kommt…

Ich hoffe jemand vo euch hat eine Idee oder Lösungsvorschlag - Danke!

Hallo, schon eine Lösung? ich habe das gleiche Problem. Nach änderungen in den Shopseiten und Cache leeren geht der Link im Frontend weg. Habe es auch im Demoshop von Shopware versucht, dort passiert das selbe. Es kann eigentlich nicht an meinem Shop liegen

Hallo,

nein bisher keine Lösung. Kann das Problem auf dem Demoshop aber bestätigen… auf dem Demoshop von Shopware passiert das gleiche. Habe testweise die AGB bearbeitet und gespeichert -> und schon war sie nicht mehr im Footer zu sehen… warum?

Gute Frage, das passiert aber nur bei der neusten Version

Hast du neue Gruppen angelegt?

Der Template Key ist dabei wichtig. Ansonsten auch in der Shoplinitierung einen Shop zuweisen.

Hallo,

nein, keine neuen Gruppen - bitte auch auf der Shopwaredemo Seite testen… ich vermute es ist generell in der neusten Version ein Problem.

Nach dem Speichern ist die Seite auch komplett weg - selbst auf der Demoseite ist sie nicht mehr verfügbar, nachdem man auf speichern geklickt hat und den cache geleert… der Link führt dann zur Startseite

Hallo , habe keine neuen Gruppen angelegt, nur vorhandende Shopseiten mit meinem Inhalt gefüllt. Jetzt habe ich den Shop zugewiesen in der Shoplimitierung der Link erschein jetzt wieder im footer aber nicht im Header unter Service Hilfe

Ja, ab der 5.2.10 musst du aktuell den Shop zuweisen. Gibt dazu schon ein Ticket.

1 Like

Oder einfach mal die Suche im Forum benutzen, die wirft sogar mal Ergebnisse raus.
Suchergebnisse für '' - Shopware Community Forum

1 Like

Das Problem hatte ich auch. Die Shopzuweisung war plötzlich, warum auch immer, weg.  Man muss nur den Shop (Shoplimitierung) zuweisen nicht vergessen.