PHP Version 7.4

Guten Morgen

Ist PHP 7.4 bzw. PHP 7.4.4 unter Shopware 5.6.6 lauffähig ? Irgendwo hab ich schon mal was gelesen, aber ich finde es einfach nicht mehr.

Danke für Eure Hilfe

Hallo

Kann mit deinem Link nichts anfangen, wird umgeleitet. Ansonsten wenn ich deinen LInk eingebe erscheint.

Kommentar nicht gefunden.

Der Kommentar wurde durch den Ersteller oder einen Moderator entfernt.

Ich würde erstmal bei 7.3 bleiben: https://docs.shopware.com/de/shopware-5-de/tutorials-und-faq/systemanforderungen-hosting

1 Like

Mit der aller aktuellesten Patch Version kannst du die neueste PHP Version nehmen. https://github.com/shopware/shopware/blob/5.6/UPGRADE-5.6.md#565

 

1 Like

Super Vielen Dank

Ich wusste ich habe da schon mal was gelesen, konnte es nur nicht wiederfinden.

Vielen Dank und ein schönes Wochenende und bleibt alle Gesund.

@FrankBartsch schrieb:

Hallo

Kann mit deinem Link nichts anfangen, wird umgeleitet. Ansonsten wenn ich deinen LInk eingebe erscheint.

Kommentar nicht gefunden.

Der Kommentar wurde durch den Ersteller oder einen Moderator entfernt.

Sorry, war der falsche Link (für einen andern Beitrag), hat sich ja dank @shyim erledigt.