PHP 7.1

Hi, hat jemand Shopware mit PHP 7.1.x (7.1.5) am laufen?

Danke und Gruss

Hi,

wir haben unter http://shopware5.aixpro.de eine Shopware 5.3.0 RC1 Demo mit PHP 7.1.3 laufen. Solange Du keinen ionCube Loader benötigst (den es für PHP 7.1 noch nicht gibt), sollte es klappen …

VG

 

1 Like

Läuft bei mir ebenfalls problemlos unter PHP 7.1.6

1 Like

Danke, habs nun ebenfalls eingespielt. Magnalister läuft auch mit PHP 7.1.6.

Dankeschön.