Migration von Magento 1.7.0.2

Hi!

Ich soll für unsere Firma unseren bestehenden Shop von Magento 1.7.0.2 auf Shopware 5.1.3 umziehen und suche jemanden, der mir bei der Datenübernahme hilft. Konkret hat Shopware (das Migrationsmodul trotz der Angabe, dass Migrationen von 1.4.x bis 1.9.x möglich sind, nur ein Profil für 1.9.0.1 hinterlegt und wir haben Magento 1.7.0.2 im Einsatz.

Wer kann mir da helfen? Entlohnung nach Absprache.

 

lg

Michael

Hi Michael,

hast du schon mal versucht die Migration mit dem Plugin trotzdem auszuführen? Es gibt nur ein Magento Profil, das bis Version 1.9.0.1 funktionieren sollte.

Viele Grüße aus Schöppingen

cool Michael Telgmann

1 Like

ja, hab ich. Da kommt eine Fehlermeldung, dass das gewählte Profil nicht mit der gewählten Datenbank übereinstimmt.

Gruß aus Grafendorf

Michael

Hallo Michael,

das Problem hängt mit der veränderten Datenbankstruktur von alten Magento Systemen zusammen. 

Ist es möglich, dass der Shop vor der Migration auf eine Mindestversion 1.8.1.0 angehoben wird? Ab dieser Version ist die Struktur der Datenbank kompatibel zu dem Magento Profil. 

Ich habe bereits die Dokumentation so angepasst, dass es mit dem nächsten Update ersichtlicher wird, welche Version vorrausgesetzt wird.

Viele Grüße aus Schöppingen, 

Alexander Voss