[Magento v1.7.0.2] Fehlermeldung nach der Migration

Hallo, ich habe nach der Migration von Magento (v1.7.0.2) zu Shopware (5.0.1) folgende Fehlermeldung wenn ich die Seite Bestellungen aufrufe in Shopware: Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. File `database_model_table_abstract` not found in Shopware/Plugins/Community/Backend/RedMagnalister/Lib/Core/Filesystem.php on line 421 Stack trace: #0 Shopware/Plugins/Community/Backend/RedMagnalister/Lib/Core/Filesystem.php(379): MLFilesystem-\>findFile('database\_model\_...', 'class', 0) #1 Shopware/Plugins/Community/Backend/RedMagnalister/Lib/Core/ML.php(334): MLFilesystem-\>loadClass('database\_model\_...') #2 Shopware/Plugins/Community/Backend/RedMagnalister/Lib/Alias/Order.php(35): ML-\>factory('model\_order', Array) #3 Shopware/Plugins/Community/Backend/RedMagnalister/Bootstrap.php(84): MLOrder::factory() #4 Enlight/Event/Handler/Plugin.php(149): Shopware\_Plugins\_Backend\_RedMagnalister\_Bootstrap-\>onBackendMagnalisterOrderPostDispatch(Object(Enlight\_Controller\_ActionEventArgs)) #5 Enlight/Event/EventManager.php(211): Enlight\_Event\_Handler\_Plugin-\>execute(Object(Enlight\_Controller\_ActionEventArgs)) #6 Enlight/Controller/Action.php(192): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs)) #7 Enlight/Controller/Dispatcher/Default.php(524): Enlight\_Controller\_Action-\>dispatch('getListAction') #8 Enlight/Controller/Front.php(227): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #9 Shopware/Kernel.php(143): Enlight\_Controller\_Front-\>dispatch() #10 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(490): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #11 Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #12 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(261): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #13 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #14 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #15 {main}   Und ich habe keinen plan was Schief gelaufen ist, habe leider selbst keine Lösung gefunden.:x Ansonsten hat die Migration sehr gut funktioniert. Es wäre schön wenn jemand eine Lösung hätte. Grüße

Hi, der Fehler scheint von dem Magnalister-Plugin ausgelöst werden, das kenne ich leider nicht näher. Ggf. einmal probeweise deaktivieren. Besten Gruß, Daniel

1 Like

[quote=“Daniel Nögel”]Hi, der Fehler scheint von dem Magnalister-Plugin ausgelöst werden, das kenne ich leider nicht näher. Ggf. einmal probeweise deaktivieren. Besten Gruß, Daniel[/quote] Danke sehr Daniel, habe das Plugin Re-Installiert und nun funktioniert alles wieder wunderbar. Beste Grüße