[gelöst] Fehler beim Aufruf der Bestellungen - Ups! Ein Fehler ist aufgetreten!

Hallo 

Bei uns gibt es seit gestern ein Problem beim Aufruf der Bestellungen. Es wir immer folgende Fehlermeldung angezeigt, hat vielleicht jemand einen Rat?

[Fehlermeldung gelöscht]

Liebe Grüße

Da es zuviele Zeichen in der Fehlermeldung sind, muss ich es auf 2 Beiträge aufteilen, hier der 2. Teil. Grüße

[Fehlermeldung gelöscht]

Hi Zank

offensichtlich fehlt dir eine Spalte in der Datenbank: 

Column not found: 1054 Unknown column ‘s11_.sendcloud_parcel_id’ in ‘field list’

Evtl. wurde da ein Plugin nicht richtig installiert oder das Update des Plugin hat nicht richtig funktioniert. 

Viele Grüße aus Schöppingen

cool Michael Telgmann

1 Like

Hi Michael

Vielen Dank für die schnelle Rückmeldung. Ok, sobald ich das Plugin wieder installiere, komme ich auch wieder in die Bestellungen. Da hast Du mir schon sehr geholefen, Danke! Aber was müsste ich tun, um das SendCloud Plugin dauerhaft zu entfernen?

Grüße

Florian

@zank schrieb:

Hi Michael

Vielen Dank für die schnelle Rückmeldung. Ok, sobald ich das Plugin wieder installiere, komme ich auch wider in die Bestellungen. Da hast Du mir schon sehr geholefen, Danke! Aber was müsste ich tun, um das SendCloud Plugin dauerhaft zu entfernen?

Grüße

Florian

Hallo,

die einfachste und beste Lösung wäre sicherlich, wenn du dir (schnell) ein eigenes Plugin schreibst, dass die entsprechende Spalte vom SendCloud-Plugin, die dort beim Löschen scheinbar vergessen wurde, aus den Modeln löscht.

Beste Grüße

Sebastian

Hi Florian,

ich vermute, dass die Doctrine Attribute Models noch gecached sind. Nach der Deinstallation des Plugins müsstest du diese also einmal neu generieren lassen. Am einfachsten geht das über das Konsolen Kommando

php bin/console sw:generate:attributes

im Shopware Root Verzeichnis ausführen.

Alternativ über das Backend im Performance Modul den kompletten Cache leeren. 

Viele Grüße aus Schöppingen

cool Michael Telgmann