Bilder in Artikelbeschreibung

Wie bekomme ich Bilder aus der Bibliothek in die Artikelbeschreibung?

├╝berhaupt nicht, daf├╝r ist das nicht gemacht. War auch in SW5 schon so. Die Medienverwaltung ist nur f├╝r Felder da, denen man tats├Ąchlich auch Medien zuweisen kann (Artikelbilder eben). Die Beschreibung ist ja eigentlich ein Textfeld.

Du musst dir also wohl oder ├╝bel die URL des Bildes holen und via HTML Image einbinden

Das stimmt nicht. In Shopware 5 gibt es einen Button mit dem man Bilder aus der Medienverwaltung einf├╝gen kann.

Die Beschreibung ist ein HTML Editor. Von daher verstehe ich nicht, das es keine M├Âglichkeit f├╝r Moderatoren gibt, Bilder einzuf├╝gen. Ist ja in der Welt des E-Commerce jetzt auch nicht un├╝blich, dass Texte mit Bildern angereichert werden.

Eigentlich w├╝rde es Sinn machen, f├╝r solche Felder einen Page Builder wie in Wordpress z.b. einzubinden.

Wird es denn irgendwann eine einfache M├Âglichkeit geben, Bilder einzuf├╝gen?

Hallo,

und wie f├╝ge ich das HTML Bild ein? ich habe mir den Link aus der Media DB geholt und im HTML Text eingegeben. Bei der Einstellung im Produkttext sehe ich dann auch das Bild in der Beschreibung, aber im Webshop bekomme ich dann nur einen Unterbrochenen Link. Wenn ich den Link dann im Browser eingebe kommt nur dass der nicht existiert.

https://shopname.com/Produktname/code-Dateien/image003.png

Der Link zum Bild heisst aber: https://shopname.com/media/fa/c3/76/1622464650/Bildname.png

Dieser wird offenbar verwurstelt und es funktioniert nicht.

Vielen Dank f├╝r die Hilfe
Gruss Markus

1 Like