Backend Problem 5.5.10 Tinymce und html

Haben wir gestern erst gemerkt

5.5.10

in allen Editoren funktioniert html-Quellcodeanzeige nicht mehr (Firefox) ebenso in chrome (in Chrome gibt die console keine fehler aus)

Ich glaube das liegt h√§ufig am Pagespeed-Modul. Hast du da ggf. k√ľrzlich was am Server ver√§ndert?

Kann ich jetztn so in meinem Browser nicht nachvollziehen.

1 Like

ja, ich habe mit pagespeed etwas rumprobiert

Ich glaube es gab irgendwo hier im Forum (oder bei einem Partner) auch eine Anleitung wie man das Backend/den TinyMCE da exkludieren kann, damit das zusammnen funktioniert. Konnte das allerdings auf die schnelle nicht finden.

1 Like

Hi,

hier ist der Beitrag zu finden:

https://forum.shopware.com/discussion/comment/198653/#Comment_198653

VG

2 Likes

F√ľr Apache reichts; F√ľr nginx noch nicht ganz. Da muss sicher noch mehr eingestellt werden. Da bin ich noch am rumprobieren‚Ķ

Hi,

f√ľr nginx ist der Parameter √§hnlich - das kannst Du √ľber die PageSpeed URL Control steuern:

https://www.modpagespeed.com/doc/restricting_urls

VG

1 Like

Ja, da bin ich auch schon drauf gesto√üen, allerdings f√ľhrt das bei mir noch zu etlichen nginx Fehlern, da bin ich grade dran mit cache manuell leeren , statische daten etc.

Hi,

ja das ist richtig - nach Aktivierung des Pagespeed Moduls musst Du auch das Template neu generieren, Shop Cache neu aufbauen usw. - das Modul f√ľgt bei den File Extensions hinten ein .pagespeed an der Datei-Endung an (z.B. bei .css Dateien und Bild-Dateien). Schaue Dir nach Aktivierung des Moduls den Quellcode Deiner Seite mal an ‚Ķ

VG

1 Like

Mach ich immer… und zusätzlich noch den webPagetest :-))

Bis auf 2 kleine Ausreiserchen funktioniert jetzt alles einwandfrei :slight_smile: