Alte API in Shopware 5.1

Bisher konnte ich die alten API Funktionen in einem Frontend Controller über $api = Shopware()-\>Api()-\>Import(); aufrufen. Bei 5.0 ging es noch, ab 5.1.0 ist es nicht mehr möglich. Wie kann ich weiterhin die alten API-Funktionen ansprechen?

[quote]Removed previously deprecated API Shopware()->Api()[/quote] Siehe https://github.com/shopware/shopware/bl … UPGRADE.md Viele Grüße

1 Like