7.2 or higher (7.2.20 and 7.3.7 are not compatible)

I installed today in a server with php 7.3.8

does your Shopware 6 - First Steps - System Requirements

is deprecated?

or it work on 7.3.8 but not in 7.3.7 ? not very clear for me

Yes, everything before and after 7.3.7 will work.

There was a bug in 7.3.7 that was corrected in 7.3.8 that caused the incompatibility.

1 Like