5.2.10 Shopseite nach Bearbeitung verschwunden

Ich habe eine Shopseite in meinem Multi-Language Shop bearbeitet.

Nach dem Löschen des Caches wird die Shopseite nicht mehr angezeigt.

Der Shopseite ist weiterhin der gleiche Footerbereich zugeordnet (andere Bereiche funktionieren aber ebenfalls nicht)

In den Grundeinstellungen sind dem Shubshop und dem Sprachshop die bis zuletzt gültig gewesenen Template Keys zugeordnet, die nicht rein numerisch sind und auch jeweils mit einem Buchstaben beginnen.

Ich habe in der Suche zwar ein ähnliches Problem gefunden, welches jedoch mit falschen Template Keys zusammenhing.

Deswegen habe ich eine neues Thema eröffnet.

PS: Ich habe das Template bereits neu zugewiesen

@Ladenbesitzer schrieb:

Ich habe eine Shopseite in meinem Multi-Language Shop bearbeitet.

Nach dem Löschen des Caches wird die Shopseite nicht mehr angezeigt.

Der Shopseite ist weiterhin der gleiche Footerbereich zugeordnet (andere Bereiche funktionieren aber ebenfalls nicht)

In den Grundeinstellungen sind dem Shubshop und dem Sprachshop die bis zuletzt gültig gewesenen Template Keys zugeordnet, die nicht rein numerisch sind und auch jeweils mit einem Buchstaben beginnen.

Ich habe in der Suche zwar ein ähnliches Problem gefunden, welches jedoch mit falschen Template Keys zusammenhing.

Deswegen habe ich eine neues Thema eröffnet.

PS: Ich habe das Template bereits neu zugewiesen

Hallo,

klingt nach diesem Problem, Ergebnis siehe Suche: https://forum.shopware.com/discussion/comment/180871/ .

Beste Grüße

Sebastian

1 Like

Vielen Dank!