lanealanea MemberComments: 0 Received thanks: 0 Member since: August 2019

I installed today in a server with php 7.3.8

does your https://docs.shopware.com/en/shopware-6-en/first-steps/system-requirements?category=shopware-6-en/getting-started

is deprecated?

or it work on 7.3.8 but not in 7.3.7 ? not very clear for me

1 Answer

  • Moritz NaczenskiMoritz Naczenski AdministratorsComments: 9529 Received thanks: 2872 Member since: September 2013

    Yes, everything before and after 7.3.7 will work.

    There was a bug in 7.3.7 that was corrected in 7.3.8 that caused the incompatibility.

    Quote
    Accepted Answer
  • Accepted Answer
Sign In or Register to comment.