Hans_enHans_en MemberComments: 112 Received thanks: 17 Member since: January 2016 edited August 2016

Hallo,

Nach Update auf von 5.2.3  auf  5.2.5 wird die Blogkategorie nicht mehr angezeigt.

Lediglich die bekannte Fehlermeldung  "Ups, ein Fehler ist aufgetreten ....  "

Auch das Anlegen eines neuen Blogs funktioniert nicht mehr.

 

1 Answer

  • SebastianKlöpperSebastianKlöpper AdministratorsComments: 7197 Received thanks: 1683 edited August 2016 Member since: June 2010

    Hallo,

    ich kopiere mal die erste Zeile des Fehlers hier rein:

    exception 'SmartyCompilerException' with message 'Syntax Error in template "/var/www/vhosts/xxx.xxx.xxx.de/httpdocs/xxx/themes/Frontend/Bare/frontend/blog/listing.tpl" on line 10 "title="{"{snippet namespace='frontend/listing/listing_actions' name='ListingFilterButton' namespace='frontend/blog/listing'}<span style="text-shadow: 0.5px 0.5px #5F7285"> Produkt FINDER </span>{/snippet}"|escape}"" - Unexpected "text", expected one of: "}" , " " , ATTR' in /var/www/vhosts/xxx.xxx.xxx.de/httpdocs/xxx/engine/Library/Smarty/sysplugins/smarty_internal_templatecompilerbase.php:657

    Das scheint so, als hättest du einen Textbaustein (ListingFilterButton) angepasst, der nun einen Fehler verursacht. Den am besten mal prüfen / korrigieren oder zurück auf den Standardwert setzen (Inhalt aus der Demo z.B. entnehmen)

    Sebastian

    Quote
    Accepted Answer
  • Accepted Answer

Answers

  • SebastianKlöpperSebastianKlöpper AdministratorsComments: 7197 Received thanks: 1683 Member since: June 2010

    Hi,

    welchen Fehler bekommst du bei der Log-Ausgabe bzw. im Log?
    http://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen_detail_1880.html

    Sebastian

  • Hans_enHans_en MemberComments: 112 Received thanks: 17 Member since: January 2016

    Hallo Sebastian,

    habe Dir gerade eine Mail geschickt , Fehlermeldung passte nicht in's Forum...

    Hans

       

     

  • SebastianKlöpperSebastianKlöpper AdministratorsComments: 7197 Received thanks: 1683 edited August 2016 Member since: June 2010

    Hallo,

    ich kopiere mal die erste Zeile des Fehlers hier rein:

    exception 'SmartyCompilerException' with message 'Syntax Error in template "/var/www/vhosts/xxx.xxx.xxx.de/httpdocs/xxx/themes/Frontend/Bare/frontend/blog/listing.tpl" on line 10 "title="{"{snippet namespace='frontend/listing/listing_actions' name='ListingFilterButton' namespace='frontend/blog/listing'}<span style="text-shadow: 0.5px 0.5px #5F7285"> Produkt FINDER </span>{/snippet}"|escape}"" - Unexpected "text", expected one of: "}" , " " , ATTR' in /var/www/vhosts/xxx.xxx.xxx.de/httpdocs/xxx/engine/Library/Smarty/sysplugins/smarty_internal_templatecompilerbase.php:657

    Das scheint so, als hättest du einen Textbaustein (ListingFilterButton) angepasst, der nun einen Fehler verursacht. Den am besten mal prüfen / korrigieren oder zurück auf den Standardwert setzen (Inhalt aus der Demo z.B. entnehmen)

    Sebastian

    Quote
    Accepted Answer
  • Hans_enHans_en MemberComments: 112 Received thanks: 17 Member since: January 2016

    Hallo Sebastian,

    Perfekt !  Stimmt habe ich vor 2 Tagen geändert, aber nicht im Blog geprüft.

    Großes Dankeschön, das hätte ich allein nie gefunden.

    Hans 

Sign In or Register to comment.