Paypal plugin 5.3.2 issue

Hi,

We are facing an issue with PayPal plugin version „5.3.2“ with the Shopware version „v6.4.15.1“ . We are facing an error message in the console. Can anyone come across this issue? How can we resolve this issue? Kindly please help us to resolve this issue.

Thanks

It is a bug in the plugin. Wait for the update or change the url of the js import to /bundles/swagpaypal/administration/js/swag-pay-pal.js and compile the plugin.

1 Like