"Alte" Links im Forum zur Dokumentation sind alle defekt

Hallo,

 

ich frage mich ob es bei Shopware noch niemandem aufgefallen ist, oder was ich falsch mache. 

Aber wenn ich hier im Forum nach bestimmten Dingen suche wird als Lösung oft die Shopware Dokumentation verlinkt.

All diese Links sind jedoch (ich vermute bei der Umstellung auf Shopware 6) nicht zu gebrauchen, da sie auf die Startseite führen.

 

Gibt es dazu irgendeine Lösung? Sehr viele Foreneinträge mit markierten Lösung sind somit komplett unbrauchbar.

Zum Beispiel versuche ich auf diesen Link: http://community.shopware.com/Individuelle-Filter–Sortierungen_detail_2032.html durch diesen Beitrag https://forum.shopware.com/discussion/50358/sortiermethoden-beliebtheit-und-beste-ergebnisse zu gelangen. Funktioniert jedoch nicht.

 

Ich konnte auch sonst dazu nichts im Forum finden, falls es also ein Duplikat ist tut es mir leid.

Moin,

 

ist jetzt alles unter Docs Shopware: https://docs.shopware.com/de/shopware-5-de/erste-schritte

 

Das wast Du suchst, ist hier: https://docs.shopware.com/de/shopware-5-de/einstellungen/listing?category=shopware-5-de/einstellungen

1 Like

Die neue Docs-Seite gibt es ja jetzt auch schon zwei Jahre. Ich denke, dass es da durchaus Weiterleitungen gibt, die nicht mehr funktionieren. Wir haben etwa 90% der Links abgefangen und weitergeleitet. Aber sicherlich sind in den Tiefen des Forums noch Links, die nicht funktionieren.

1 Like

Alles klar, danke. Ich bin noch nicht so lange dabei bei Shopware. Und bei meiner Suche nach bestimmten Dingen um es mir anzueignen hat bisher würde ich sagen leider kein einziger Link funktioniert. Vielleicht hatte ich auch jedes mal Pech.

@Moritz Naczenski schrieb:

Die neue Docs-Seite gibt es ja jetzt auch schon zwei Jahre. Ich denke, dass es da durchaus Weiterleitungen gibt, die nicht mehr funktionieren. Wir haben etwa 90% der Links abgefangen und weitergeleitet. Aber sicherlich sind in den Tiefen des Forums noch Links, die nicht funktionieren.

Also ganz ehrlich: Dass auch in den Entwickler-Doks nach - was weiß ich - über drei Jahren immer noch so gut wie kein Link funktioniert, ist schon echt peinlich, schwach und kann einen, vorsichtig gesagt, sehr ärgern!

Ihr seid noch nicht mal in der Lage, eine so zentrale URL wie wiki.shopware.com vernünftig umzuleiten? Das ist nicht euer Ernst! Wo liegen jetzt die ganzen Artikel, auf die z.B. in Edit newsletter and document templates verwiesen wird? Wo finde ich z.B. das Dokument mit den Variablen, die man in den Templates verwenden kann, dessen alter Link wie folgt lautet:
Shopware Documentation

Ich hab wirklich für vieles Verständnis, aber wenn ich mir als Entwickler so eine Performance leisten würde, hätt ich echt Ärger am Hals!

Sorry, bin grad echt auf 180, weil man sich mit der Sucherei und all den kaputten Links absurd sinnlos viel Zeit um die Ohren schlägt. Wenn ich irgendwo was übersehen hab und selber Schuld bin, dann würd ich mich gern entschuldigen.