abinjohnedamanaabinjohnedamana MemberComments: 36 Received thanks: 9 Member since: February 2019

Hi 

I got some errors when I am submitting my plugin for code review

Basic plugin analysis failed.
the composer.json file is invalid, Context: [reason: [require] The property require is required

I have checked the code with PHPstan And Sonarqube but these errors are not showing.

Which tools are used by shopware to detect the errors in composer.json?

Answers

Sign In or Register to comment.