I am developing a plugin named "Abandoned Cart Notification". I am going to create a new table "cart_items".
I read this "The suffix for your own database tables is s_plugin. If you use your own tables, the structure must be as follows: s_plugin_MyPluginName"
from https://docs.shopware.com/en/plugin-standard-for-community-store. I am a little bit confused.
What should be my table name
Which one is correct?
- Accepted Answers