# Zusätzlicher Verkaufskanal nicht erreichbar (HTTP Error 500)

**URL:** https://forum.shopware.com/t/zusaetzlicher-verkaufskanal-nicht-erreichbar-http-error-500/105702
**Category:** Installation / Einstieg
**Created:** [30. Oktober 2024 um 11:55 UTC](https://forum.shopware.com/t/zusaetzlicher-verkaufskanal-nicht-erreichbar-http-error-500/105702 "2024-10-30T11:55:38Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![MadeProel](https://avatars.discourse-cdn.com/v4/letter/m/71c47a/32.png) [@MadeProel](https://forum.shopware.com/u/MadeProel)
#### Post date: [30. Oktober 2024 um 11:55 UTC](https://forum.shopware.com/t/zusaetzlicher-verkaufskanal-nicht-erreichbar-http-error-500/105702/1 "2024-10-30T11:55:38Z")

</div>

Hallo zusammen,

ich versuche gerade unseren zweiten Verkaufskanal einzurichten. Der erste Verkaufskanal funktioniert super. Beim zweiten bekomme ich immer HTTP Error 500.

Beispiel Domain erster Verkaufskanal: https ://sw6.shop.de  
Beispiel Domain zweiter Verkaufskanal https ://sw6.anderershop.net

Die Domain wird zur richtige IP Adresse aufgelöst. Am DNS liegt es daher nicht. Am Server ist die Domain ebenfalls konfiguriert und zeigt auf den selben public Ordner wie beim ersten Verkaufskanal. Der Verkaufskanal ist aktiv und die Domain https ://sw6.anderershop.net ist hinterlegt.

Rufe ich die Seite auf und schaue in Plesk in die Logs wird mir folgende Fehlermeldung angezeigt:

`AH01071: Got error 'PHP message: PHP Parse error: syntax error, unexpected ':', expecting ')' in /var/www/vhosts/shop.de/sw6.shop.de/public/index.php on line 44'`

Öffne ich den ersten Verkaufskanal erhalte ich keine Fehlermeldung in den Logs.

Hat hier jemand eine Idee woran es liegen kann?

---

<div class="post-metadata">

### Author: ![MadeProel](https://avatars.discourse-cdn.com/v4/letter/m/71c47a/32.png) [@MadeProel](https://forum.shopware.com/u/MadeProel)
#### Post date: [30. Oktober 2024 um 12:13 UTC](https://forum.shopware.com/t/zusaetzlicher-verkaufskanal-nicht-erreichbar-http-error-500/105702/2 "2024-10-30T12:13:25Z")

</div>

Fehler gefunden. Falls jemand das selbe Problem hat bitte darauf achten, dass auch bei der Subdomain die richtige PHP Version ausgewählt ist.

Manchmal übersieht man echt die einfachsten Fehler.

---

<div class="post-metadata">

### Author: ![system](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/2/9/29c7587ba660f00e4995d1743162782e5d6d8653.svg) [@system](https://forum.shopware.com/u/system)
#### Post date: [29. November 2024 um 12:13 UTC](https://forum.shopware.com/t/zusaetzlicher-verkaufskanal-nicht-erreichbar-http-error-500/105702/3 "2024-11-29T12:13:54Z")

</div>

Dieses Thema wurde automatisch 30 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Antworten mehr erlaubt.
