# Wo bearbeite ich jetzt eigentlich die Artikel?

**URL:** <https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178>\
**Category:** Administration\
**Created:** [10. April 2015 um 21:03 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178 "2015-04-10T21:03:04Z")\
**Posts on this page:** 8\
**Page:** 1

<div class="post-metadata">

**Author:** ![jox](https://avatars.discourse-cdn.com/v4/letter/j/c2a13f/32.png) [@jox](https://forum.shopware.com/u/jox)\
**Post date:** [10. April 2015 um 21:03 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178/1 "2015-04-10T21:03:04Z")

</div>

Hallo zusammen, wo bearbeite ich jetzt eigentlich die Artikel. Ich finde im 5.0-Backend keine Artikelübersicht mehr. Wo steckt die? Desweiteren kommt ganz am Anfang des Backends folgenden Fehlermeldung: [quote]

## Ups! Ein Fehler ist aufgetreten!

Die nachfolgenden Hinweise sollten Ihnen weiterhelfen.

### Permission denied in Shopware/Plugins/Default/Backend/Auth/Bootstrap.php on line 248

### Stack trace:

```
#0 Shopware/Plugins/Default/Backend/Auth/Bootstrap.php(200): Shopware\_Plugins\_Backend\_Auth\_Bootstrap-\>checkAuth() #1 Enlight/Event/Handler/Plugin.php(149): Shopware\_Plugins\_Backend\_Auth\_Bootstrap-\>onPreDispatchBackend(Object(Enlight\_Controller\_ActionEventArgs)) #2 Enlight/Event/EventManager.php(211): Enlight\_Event\_Handler\_Plugin-\>execute(Object(Enlight\_Controller\_ActionEventArgs)) #3 Enlight/Controller/Action.php(138): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Object(Enlight\_Controller\_ActionEventArgs)) #4 Enlight/Controller/Dispatcher/Default.php(524): Enlight\_Controller\_Action-\>dispatch('indexAction') #5 Enlight/Controller/Front.php(227): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #6 Shopware/Kernel.php(143): Enlight\_Controller\_Front-\>dispatch() #7 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(490): Shopware\Kernel-\>handle(Object(Symfony\Component\HttpFoundation\Request), 1, true) #8 Shopware/Components/HttpCache/AppCache.php(257): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #9 vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(261): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #10 Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #11 shopware.php(101): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #12 {main}

```

&nbsp;  
[/quote] Hängt das damit zusammen oder was bedeutet das?

---

<div class="post-metadata">

**Author:** ![Shopwareianer](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@Shopwareianer](https://forum.shopware.com/u/Shopwareianer)\
**Post date:** [10. April 2015 um 21:29 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178/2 "2015-04-10T21:29:24Z")

</div>

Die Artikel sind da, wo sie bei Shopware 4 auch waren. Da hat sich nichts geändert. Bzgl. der Fehlermeldung: Überprüfe doch einmal die Dateirechte, ob hier alle korrekt gesetzt sind. Permission denied besagt ja, dass die Datei keine Rechte hat.

---

<div class="post-metadata">

**Author:** ![jox](https://avatars.discourse-cdn.com/v4/letter/j/c2a13f/32.png) [@jox](https://forum.shopware.com/u/jox)\
**Post date:** [10. April 2015 um 21:41 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178/3 "2015-04-10T21:41:13Z")

</div>

Die Datei [quote]Shopware/Plugins/Default/Backend/Auth/Bootstrap.php[/quote] hat die Rechte 0644 Der Ordner ‚Auth‘ die Rechte 0755. Woher bekomme ich die richtigen Werte?

---

<div class="post-metadata">

**Author:** ![Shopwareianer](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@Shopwareianer](https://forum.shopware.com/u/Shopwareianer)\
**Post date:** [10. April 2015 um 21:51 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178/4 "2015-04-10T21:51:10Z")

</div>

Schau mal im Backend unter Einstellungen-\>Systeminfo und dann den Reiter Shopware Verzeichnisse, ob dort grüne Häckchen sind.

---

<div class="post-metadata">

**Author:** ![jox](https://avatars.discourse-cdn.com/v4/letter/j/c2a13f/32.png) [@jox](https://forum.shopware.com/u/jox)\
**Post date:** [10. April 2015 um 21:55 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178/5 "2015-04-10T21:55:21Z")

</div>

Unter ‚Artikel/Anlegen‘ sollte eigentlich 'Übersicht erscheinen. Tut es aber nicht trotz Cache-Leeren. Des weiteren kommt unter der besagten Fehlermeldung folgendes: [quote]Shopware.apps.ArticleList Pfad- ArticleList[/quote]

---

<div class="post-metadata">

**Author:** ![jox](https://avatars.discourse-cdn.com/v4/letter/j/c2a13f/32.png) [@jox](https://forum.shopware.com/u/jox)\
**Post date:** [10. April 2015 um 21:57 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178/6 "2015-04-10T21:57:48Z")

</div>

Unter Shopware-Verzeichnisse sind alle Verzeichnisse mit grünen Häkchen und bei Shopware-Dateien auch.

---

<div class="post-metadata">

**Author:** ![Shopwareianer](https://avatars.discourse-cdn.com/v4/letter/s/b4bc9f/32.png) [@Shopwareianer](https://forum.shopware.com/u/Shopwareianer)\
**Post date:** [10. April 2015 um 21:59 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178/7 "2015-04-10T21:59:33Z")

</div>

Schau mal hier: [allgemein-f25/enlight-controller-exception-permission-denied-t12347.html](http://forum.shopware.com/allgemein-f25/enlight-controller-exception-permission-denied-t12347.html) Rein zufällig bei All Inkl ? dann hier: [administration-f55/shopware-error-enlight-controller-exception-t19653-10.html](http://forum.shopware.com/administration-f55/shopware-error-enlight-controller-exception-t19653-10.html) Ansonsten einfach mal hier: [https://www.google.de/search?q=Permissi … 1&ie=UTF-8](https://www.google.de/search?q=Permission+denied+in+Shopware%2FPlugins%2FDefault%2FBackend%2FAuth%2FBootstrap.php&oq=Permission+denied+in+Shopware%2FPlugins%2FDefault%2FBackend%2FAuth%2FBootstrap.php&aqs=chrome..69i57.428j0j7&sourceid=chrome&es%5C_sm=91&ie=UTF-8)

---

<div class="post-metadata">

**Author:** ![jox](https://avatars.discourse-cdn.com/v4/letter/j/c2a13f/32.png) [@jox](https://forum.shopware.com/u/jox)\
**Post date:** [10. April 2015 um 22:42 UTC](https://forum.shopware.com/t/wo-bearbeite-ich-jetzt-eigentlich-die-artikel/26178/8 "2015-04-10T22:42:23Z")

</div>

Vielen Dank, der erste Tipp war’s. Das mit all-inkl habe ich schon vor Jahren gelöst.
