# Versandkosten im Backend 503 Error

**URL:** <https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254>\
**Category:** Shopware 5\
**Created:** [24. November 2022 um 09:06 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254 "2022-11-24T09:06:02Z")\
**Posts on this page:** 10\
**Page:** 1

<div class="post-metadata">

**Author:** ![skarpeta](https://avatars.discourse-cdn.com/v4/letter/s/ac91a4/32.png) [@skarpeta](https://forum.shopware.com/u/skarpeta)\
**Post date:** [24. November 2022 um 09:06 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/1 "2022-11-24T09:06:02Z")

</div>

Hallo,  
wenn ich im Backend auf Einstellungen → Versandkosten gehe und dort eine Versandart bearbeiten möchte erhalte ich einen 503

Anbei Screenshot der Konsole.

Shopware Version 5.7.8

Browser Cache habe ich bereits gelöscht. Ideen woran das liegen könnte?

 ![Bildschirmfoto 2022-11-24 um 10.03.35](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/c/8/c83ece0f165479ad0ca6ca94921ec0c016c8524b.png)

Frontend läuft gut und der Rest vom Backend soweit ich das sehe auch

In den System Logs schaut es so aus (nachdem ich versuche eine Versandart zu bearbeiten):

 ![Bildschirmfoto 2022-11-24 um 10.21.04](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/8/0/802c8bbb5a6f044d2adf67c77108fc396e5b0762.jpeg)

Kann damit jemand etwas anfangen?

---

<div class="post-metadata">

**Author:** ![SCOOPEX](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/scoopex/32/18328_2.png) [@SCOOPEX](https://forum.shopware.com/u/SCOOPEX)\
**Post date:** [24. November 2022 um 09:26 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/2 "2022-11-24T09:26:45Z")

</div>

Hallo,

lt. System Log wird die max. Anzahl an Datenbank-Verbindungen überschritten. Falls es sich um Managed Hosting handelt, an den Hoster wenden. Solltest Du den Server selbst verwalten, den Parameter „max\_connections“ in der MySQL Konfiguration erhöhen. Die Konfigurationsdatei findest Du unter /etc/my.cnf (CentOS) oder /etc/mysql/my.cnf (Debian/Ubuntu).

Parameter Beispiel:

```auto
max_connections = 300

```

Nach der Änderung den MySQL Server einmal durchstarten.

Viele Grüße

---

<div class="post-metadata">

**Author:** ![skarpeta](https://avatars.discourse-cdn.com/v4/letter/s/ac91a4/32.png) [@skarpeta](https://forum.shopware.com/u/skarpeta)\
**Post date:** [24. November 2022 um 09:29 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/3 "2022-11-24T09:29:01Z")

</div>

Hi,

ist ein managed Server. Also direkten Zugriff habe ich nicht. Ich bin schon in Kontakt mit dem Hoster.

Ich melde mich zurück sobald ich da mehr weiß!

Der 503 hängt aber vermutlich direkt mit den max connections zusammen oder?

---

<div class="post-metadata">

**Author:** ![SCOOPEX](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/scoopex/32/18328_2.png) [@SCOOPEX](https://forum.shopware.com/u/SCOOPEX)\
**Post date:** [24. November 2022 um 09:30 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/4 "2022-11-24T09:30:14Z")

</div>

Wenn das mit dem Zeitstempel übereinstimmt, vermutlich ja.

---

<div class="post-metadata">

**Author:** ![skarpeta](https://avatars.discourse-cdn.com/v4/letter/s/ac91a4/32.png) [@skarpeta](https://forum.shopware.com/u/skarpeta)\
**Post date:** [24. November 2022 um 09:31 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/5 "2022-11-24T09:31:49Z")

</div>

Ja stimmt, habe den Fehler getriggert und danach direkt in den Log geschaut. Aber wie kann es sein das überhaupt die max\_connections überschritten sind? Könnte das ein größerer Fehler sein der zu viele Verbindungen erzeugt? Der Hoster sagt es sind max 40 Verbindungen die nicht veränderbar sind da es kein Rootserver ist

---

<div class="post-metadata">

**Author:** ![SCOOPEX](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/scoopex/32/18328_2.png) [@SCOOPEX](https://forum.shopware.com/u/SCOOPEX)\
**Post date:** [24. November 2022 um 09:36 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/6 "2022-11-24T09:36:08Z")

</div>

Das kann evtl. durch ein Plugin verursacht werden, welches schlecht programmiert ist. Du kannst versuchen, Plugins, die ggfs. in die Versandkosten eingreifen, der Reihe nach zu deaktivieren, um den Verursacher eingrenzen zu können (können Plugins von Versanddienstleistern aber auch auch Zahlungsmodule theoretisch sein).

40 Connections sind allerdings evtl. etwas wenig und das Hosting so nicht geeignet.

---

<div class="post-metadata">

**Author:** ![skarpeta](https://avatars.discourse-cdn.com/v4/letter/s/ac91a4/32.png) [@skarpeta](https://forum.shopware.com/u/skarpeta)\
**Post date:** [24. November 2022 um 09:36 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/7 "2022-11-24T09:36:57Z")

</div>

Der Hoster schlägt vor die Datenbank zu exportieren, neue zu erstellen, zu importieren und im Shop zu tauschen

---

<div class="post-metadata">

**Author:** ![SCOOPEX](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/scoopex/32/18328_2.png) [@SCOOPEX](https://forum.shopware.com/u/SCOOPEX)\
**Post date:** [24. November 2022 um 09:38 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/8 "2022-11-24T09:38:11Z")

</div>

Kann er versuchen, halte ich jedoch nicht für zielführend, da die Fehlermeldung eindeutig ist.

---

<div class="post-metadata">

**Author:** ![Steffffi](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/steffffi/32/13846_2.png) [@Steffffi](https://forum.shopware.com/u/Steffffi)\
**Post date:** [24. November 2022 um 09:53 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/9 "2022-11-24T09:53:29Z")

</div>

Wie bei den Leuten, wenn Windows nicht startet, mal pauschal vorzuschlagen, alles neu zu installieren 🙂

Shared Webspace ist Gift für Shopware, sagte ich schon mal.

---

<div class="post-metadata">

**Author:** ![skarpeta](https://avatars.discourse-cdn.com/v4/letter/s/ac91a4/32.png) [@skarpeta](https://forum.shopware.com/u/skarpeta)\
**Post date:** [24. November 2022 um 09:55 UTC](https://forum.shopware.com/t/versandkosten-im-backend-503-error/97254/10 "2022-11-24T09:55:47Z")

</div>

Die Idee vom Hoster war wohl weil die aktuelle Datenbank auf einem älteren Datenbankserver liegt und eine neue auf einem aktuelleren Server liegen wird der ggf. die Anfragen schneller bearbeiten kann. Aber ja mal schauen wie sich das ganze löst.
