# Update von 5.1.6 auf 5.2.9 keine Einkaufswelten mehr (auch nicht Responsive / neu)

**URL:** <https://forum.shopware.com/t/update-von-5-1-6-auf-5-2-9-keine-einkaufswelten-mehr-auch-nicht-responsive-neu/40766>\
**Category:** Administration\
**Created:** [24. Oktober 2016 um 07:28 UTC](https://forum.shopware.com/t/update-von-5-1-6-auf-5-2-9-keine-einkaufswelten-mehr-auch-nicht-responsive-neu/40766 "2016-10-24T07:28:18Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![c4yolli](https://avatars.discourse-cdn.com/v4/letter/c/85e7bf/32.png) [@c4yolli](https://forum.shopware.com/u/c4yolli)\
**Post date:** [24. Oktober 2016 um 07:28 UTC](https://forum.shopware.com/t/update-von-5-1-6-auf-5-2-9-keine-einkaufswelten-mehr-auch-nicht-responsive-neu/40766/1 "2016-10-24T07:28:18Z")

</div>

Hallo,

ich hab einen Shop lokal auf 5.2.9 upgedated. Das genutzte Theme basiert auf Responsive. Leider wird nun keine Einkaufswelt mehr angezeigt. Die Umstellung auf Fluid habe ich gemacht. Theme + Template Cache (mehrfach) gelöscht. Auch eine komplett neue Einkaufswelt erstellt und die anderen deaktiviert. Immer die gleiche Fehlermeldung (in der Console):

```
http://ww.dev/widgets/emotion/index/emotionId/72/controllerName/index Failed to load resource: the server responded with a status of 503 (Service Unavailable)

```

Alle Plugins sind aktualisiert. Die Einkaufswelt Advanced habe ich erstmal deaktiviert. Auch nach Umstellung auf das Theme “Responsive” gleicher Fehler.

Woran kann es noch liegen? Was kann ich noch versuchen?

---

<div class="post-metadata">

**Author:** ![c4yolli](https://avatars.discourse-cdn.com/v4/letter/c/85e7bf/32.png) [@c4yolli](https://forum.shopware.com/u/c4yolli)\
**Post date:** [24. Oktober 2016 um 11:06 UTC](https://forum.shopware.com/t/update-von-5-1-6-auf-5-2-9-keine-einkaufswelten-mehr-auch-nicht-responsive-neu/40766/2 "2016-10-24T11:06:13Z")

</div>

Update:

Alle Plugins deaktivert. Theme + Template Cache gelöscht. Komplettes Theme gelöscht und nur Bare zugewiesen. Immer noch der gleiche Fehler…

Kann mir wirklich niemand helfen?

---

<div class="post-metadata">

**Author:** ![c4yolli](https://avatars.discourse-cdn.com/v4/letter/c/85e7bf/32.png) [@c4yolli](https://forum.shopware.com/u/c4yolli)\
**Post date:** [24. Oktober 2016 um 11:25 UTC](https://forum.shopware.com/t/update-von-5-1-6-auf-5-2-9-keine-einkaufswelten-mehr-auch-nicht-responsive-neu/40766/3 "2016-10-24T11:25:44Z")

</div>

Update:

Auch bei einer frischen Shopware 5.2.9 Installation mit Demo-Daten gehen die Einkaufswelten nicht. Scheint also eher an Mamp Pro zu liegen?

Bei der Installation wird das mod\_rewrite Modul angemeckert. Das ist aber definitiv installiert und wird auch geladen. Ports sind auf die Standard-Ports 80 eingestellt.

---

<div class="post-metadata">

**Author:** ![c4yolli](https://avatars.discourse-cdn.com/v4/letter/c/85e7bf/32.png) [@c4yolli](https://forum.shopware.com/u/c4yolli)\
**Post date:** [24. Oktober 2016 um 12:28 UTC](https://forum.shopware.com/t/update-von-5-1-6-auf-5-2-9-keine-einkaufswelten-mehr-auch-nicht-responsive-neu/40766/4 "2016-10-24T12:28:34Z")

</div>

Also mit PHP 5.6.10 und ioncube habe ich die Probleme. Mit PHP 7.0.0 und ioncube als auch mit PHP 5.6.10 ohne Ioncube laufen die Einkaufswelten. Nur meckert jetzt das LizenzPlugin. Es ist für den Ioncube 5.4 und läuft nicht mit Ioncube für PHP 7.0.&nbsp;

&nbsp;

&nbsp;
