# Update 5.1.6 auf 5.2.1: HTTP Code: 500 (Internal Server Error)

**URL:** <https://forum.shopware.com/t/update-5-1-6-auf-5-2-1-http-code-500-internal-server-error/38008>\
**Category:** Installation/Einstieg\
**Created:** [7. Juli 2016 um 09:45 UTC](https://forum.shopware.com/t/update-5-1-6-auf-5-2-1-http-code-500-internal-server-error/38008 "2016-07-07T09:45:20Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![nawemo](https://avatars.discourse-cdn.com/v4/letter/n/2bfe46/32.png) [@nawemo](https://forum.shopware.com/u/nawemo)\
**Post date:** [7. Juli 2016 um 09:45 UTC](https://forum.shopware.com/t/update-5-1-6-auf-5-2-1-http-code-500-internal-server-error/38008/1 "2016-07-07T09:45:20Z")

</div>

Hallo zusammen,

nach dem Update auf 5.2.1 kommt im Frontend ein HTTP Code: 500 (Internal Server Error).

In den Log-Files von Shopware wird kein Fehler ausgegeben.

Laut Provider wird der Fehler durch die&nbsp;/www/htdocs/xyz/root/config.php ausgelöst.

Diese sieht aber absolut korrekt aus.

Hat jemand eine Idee?

Viele Grüße und Danke vorab,  
Frank

---

<div class="post-metadata">

**Author:** ![Nicolas](https://avatars.discourse-cdn.com/v4/letter/n/67e7ee/32.png) [@Nicolas](https://forum.shopware.com/u/Nicolas)\
**Post date:** [7. Juli 2016 um 11:48 UTC](https://forum.shopware.com/t/update-5-1-6-auf-5-2-1-http-code-500-internal-server-error/38008/2 "2016-07-07T11:48:15Z")

</div>

Kam bei mir zuerst auch. Doch nach einer weile verschwand der Fehler. Mein Provider ist Profihost.

Vorher hatte ich aber meine php.ini (php5.4.ini) auf&nbsp;php5.6.ini geändert und auch die htaccess angepasst um auf php 5.6 zuzugreifen.

Hier eine Anleitung:&nbsp;[https://www.profihost.com/forum/shopware/shopware-5-2-installieren-falsche-php-version/msg8639/#msg8639](https://www.profihost.com/forum/shopware/shopware-5-2-installieren-falsche-php-version/msg8639/#msg8639)

Grüße

Nicolas
