# Update 3.5.5 auf 3.5.6 - Fehlermeldung

**URL:** https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803
**Category:** Shopware 3.5
**Tags:** installation--gettin
**Created:** [23. Juli 2012 um 08:23 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803 "2012-07-23T08:23:14Z")
**Posts on this page:** 8
**Page:** 1

<div class="post-metadata">

### Author: ![lod](https://avatars.discourse-cdn.com/v4/letter/l/a88e4f/32.png) [@lod](https://forum.shopware.com/u/lod)
#### Post date: [23. Juli 2012 um 08:23 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803/1 "2012-07-23T08:23:14Z")

</div>

Hallo, habe versucht das update über das Auto-update plugin einzuspielen. Bekomme aber folgende Fehlermeldung: Anpassungen konnte nicht gesichert werden. ftp\_fput() [function.ftp-fput]: Unable to build data connection: Cannot assign requested address Weis jemand wo der Fehler liegt? Vielen Dank Marc

---

<div class="post-metadata">

### Author: ![lod](https://avatars.discourse-cdn.com/v4/letter/l/a88e4f/32.png) [@lod](https://forum.shopware.com/u/lod)
#### Post date: [24. Juli 2012 um 10:01 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803/2 "2012-07-24T10:01:54Z")

</div>

Hallo, habe gesehen, dass auch einige andere diese Fehlermeldung hatten. Eine Lösung würde aber leider nicht genannt. Würde mich freuen, wenn jemand noch eine Idee dazu hätte. Vieleicht kann sich ansonsten Shopware dazu nochmal äußern. Grüße Marc

---

<div class="post-metadata">

### Author: ![tasty](https://avatars.discourse-cdn.com/v4/letter/t/97f17d/32.png) [@tasty](https://forum.shopware.com/u/tasty)
#### Post date: [24. August 2012 um 13:45 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803/3 "2012-08-24T13:45:09Z")

</div>

Gleiche Problem hier …

---

<div class="post-metadata">

### Author: ![baeckerman83](https://avatars.discourse-cdn.com/v4/letter/b/b77776/32.png) [@baeckerman83](https://forum.shopware.com/u/baeckerman83)
#### Post date: [26. Januar 2013 um 19:10 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803/4 "2013-01-26T19:10:53Z")

</div>

Ich habe die Fehlermeldung auch, keiner eine Idee an was es liegen kann? Der Shop wird von Profihost gehostet.

---

<div class="post-metadata">

### Author: ![JeCo](https://avatars.discourse-cdn.com/v4/letter/j/b9bd4f/32.png) [@JeCo](https://forum.shopware.com/u/JeCo)
#### Post date: [3. Februar 2013 um 08:16 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803/5 "2013-02-03T08:16:59Z")

</div>

Hallo, dieses Problem schein kein Einzelfall zu sein. Auch bei mir kommt der Fehler: “Anpassungen konnte nicht gesichert werden.ftp\_fput()…” - Update 3.5.5. auf 3.5.6 - bei “Profihost” gehostet - FTP-Zugriff innerhalb des Update-Plugins OK (Verzeichnisse werden angezeigt) Es wird auch ein einstprechendes Backup-Verzeichnis auf dem Server angelegt. Trotzdem bricht das Update immer wieder ab. Hängt das mit eigenen Template-Anpassungen zusammen ? Kann man diesen Schritt manuell durchführen und evtl. dann überspringen? Da das Update auf 3.5.7 “wärmstens” empfohlen wird und 3.5.6 Vorraussetzung dazu ist muß dieses Update unbedingt funktionieren. In Hoffnung auf eine schnelle und “funktionierende” Antwort Viele Grüße

---

<div class="post-metadata">

### Author: ![lod](https://avatars.discourse-cdn.com/v4/letter/l/a88e4f/32.png) [@lod](https://forum.shopware.com/u/lod)
#### Post date: [4. Februar 2013 um 13:07 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803/6 "2013-02-04T13:07:35Z")

</div>

Hallo, das Problem ist kein Einzelfall, liegt aber an dem jeweiligen hostingpaket bei Profihost. Beim update versucht shopware mehrere Verbindungen gleichzeitig zum Server aufzubauen. Die Anzahl der gleichzeitigen Zugriffe ist aber je nach Hostigpaket beschränkt. Wir haben das Problem dadurch gelöst, indem wir das update manuel per ftp gemacht haben. Grüße marc

---

<div class="post-metadata">

### Author: ![JeCo](https://avatars.discourse-cdn.com/v4/letter/j/b9bd4f/32.png) [@JeCo](https://forum.shopware.com/u/JeCo)
#### Post date: [7. Februar 2013 um 07:47 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803/7 "2013-02-07T07:47:20Z")

</div>

Vielen Dank lod, das manuelle Update 3.5.5. -\> 3.5.6. -\> 3.5.7 hat einwandfrei funktioniert. Schade nur, dass profihost und shopware sich gegenseitig empfehlen… : „ProfiHost ist offizieller shopware Hosting Partner und betreut zahlreiche shopware Kunden mit professionellen Hostinglösungen. Die skalierbaren Hostinglösungen starten ab 25 Euro (netto) pro Monat…“ … und es dann doch nicht richtig klappt. Also doch zu 1&1 oder strato wechseln ?

---

<div class="post-metadata">

### Author: ![lod](https://avatars.discourse-cdn.com/v4/letter/l/a88e4f/32.png) [@lod](https://forum.shopware.com/u/lod)
#### Post date: [7. Februar 2013 um 08:25 UTC](https://forum.shopware.com/t/update-3-5-5-auf-3-5-6-fehlermeldung/7803/8 "2013-02-07T08:25:06Z")

</div>

Hallo JeCo, wir waren früher bei 1&1, das ging gar nicht, nur Probleme. Hier gabs zu dem Thema auch schon diverse Posts. Shopware 3 ist grundsätzlich ab dem highend Paket laufähig und laut profihost kunktioniert ab dem Business paket auch das automatische update. Ich meine bei shopware 4 braucht man mind. das Business-Paket. Wir sind mit profihost sehr zufrieden., insbesondere mit dem support, keine warteschleife, immer hilfsbereite Mitarbeiter, kurze Antwortzeiten usw. Marc
