# Unable to install Shopware.

**URL:** <https://forum.shopware.com/t/unable-to-install-shopware/48709>\
**Category:** International (English Only)\
**Tags:** general\
**Created:** [9. Oktober 2017 um 11:48 UTC](https://forum.shopware.com/t/unable-to-install-shopware/48709 "2017-10-09T11:48:23Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![yashpathak](https://avatars.discourse-cdn.com/v4/letter/y/3d9bf3/32.png) [@yashpathak](https://forum.shopware.com/u/yashpathak)\
**Post date:** [9. Oktober 2017 um 11:48 UTC](https://forum.shopware.com/t/unable-to-install-shopware/48709/1 "2017-10-09T11:48:23Z")

</div>

Namaste, I am trying to install Shopware in my LAMP 14.04, after the installation, I tried opening the address it redirects me to localhost/shopware-5.1.6/recovery/install/.

which returns the blank page.

I checked the error log, it shows me this **error&nbsp;**

[Mon Oct 09 17:02:59.869370 2017] [:error] [pid 7940] [client ::1:45840] PHP Warning: &nbsp;require\_once(/var/www/html/Shopware/shopware-5.1.6/recovery/common/vendor/autoload.php): failed to open stream: No such file or directory in /var/www/html/Shopware/shopware-5.1.6/recovery/common/autoload.php on line 5, referer: [http://localhost/Shopware/](http://localhost/Shopware/)  
[Mon Oct 09 17:02:59.869459 2017] [:error] [pid 7940] [client ::1:45840] PHP Fatal error: &nbsp;require\_once(): Failed opening required ‘/var/www/html/Shopware/shopware-5.1.6/recovery/common/vendor/autoload.php’ (include\_path=’.:/usr/share/php’) in /var/www/html/Shopware/shopware-5.1.6/recovery/common/autoload.php on line 5, referer: [http://localhost/Shopware/](http://localhost/Shopware/)

Please help.

&nbsp;

---

<div class="post-metadata">

**Author:** ![yashpathak](https://avatars.discourse-cdn.com/v4/letter/y/3d9bf3/32.png) [@yashpathak](https://forum.shopware.com/u/yashpathak)\
**Post date:** [10. Oktober 2017 um 10:24 UTC](https://forum.shopware.com/t/unable-to-install-shopware/48709/2 "2017-10-10T10:24:47Z")

</div>

I solved this by reinstalling the shopware from the official site and did the configuration again.
