# Umstellung Cronjobs nach Update von Shopware 6.5. auf 6.6

**URL:** <https://forum.shopware.com/t/umstellung-cronjobs-nach-update-von-shopware-6-5-auf-6-6/107809>\
**Category:** Administration\
**Created:** [29. August 2025 um 12:59 UTC](https://forum.shopware.com/t/umstellung-cronjobs-nach-update-von-shopware-6-5-auf-6-6/107809 "2025-08-29T12:59:15Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![cbm](https://avatars.discourse-cdn.com/v4/letter/c/a9a28c/32.png) [@cbm](https://forum.shopware.com/u/cbm)\
**Post date:** [29. August 2025 um 12:59 UTC](https://forum.shopware.com/t/umstellung-cronjobs-nach-update-von-shopware-6-5-auf-6-6/107809/1 "2025-08-29T12:59:15Z")

</div>

Ich habe dazu an diversen Stellen Andeutungen gelesen, konnte aber keine konkreten Infos finden was genau geändert werden soll.

Kann jemand helfen?

---

<div class="post-metadata">

**Author:** ![R4M](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/r4m/32/9983_2.png) [@R4M](https://forum.shopware.com/u/R4M)\
**Post date:** [29. August 2025 um 13:05 UTC](https://forum.shopware.com/t/umstellung-cronjobs-nach-update-von-shopware-6-5-auf-6-6/107809/2 "2025-08-29T13:05:14Z")

</div>

Vielleicht hilft das:

> **[Shopware 6 - Tutorials and FAQ - Message Queue and Scheduled Tasks](https://docs.shopware.com/en/shopware-6-en/tutorials-and-faq/message-queue-and-scheduled-tasks)**
>
> Scheduled tasks in Shopware 6 offer the possibility of having tasks or processes automatically executed by the server. This can be, for example, the nightly build-up of the indices. In addition, the Message Queue can be outsourced here. You will also...

---

<div class="post-metadata">

**Author:** ![cbm](https://avatars.discourse-cdn.com/v4/letter/c/a9a28c/32.png) [@cbm](https://forum.shopware.com/u/cbm)\
**Post date:** [29. August 2025 um 13:21 UTC](https://forum.shopware.com/t/umstellung-cronjobs-nach-update-von-shopware-6-5-auf-6-6/107809/3 "2025-08-29T13:21:38Z")

</div>

Danke, aber diese Seite kenne ich natürlich.

Hier steht aber nichts zu den Änderungen zwischen SW 6.5 und SW 6.6

---

<div class="post-metadata">

**Author:** ![Max\_Shop](https://avatars.discourse-cdn.com/v4/letter/m/58f4c7/32.png) [@Max\_Shop](https://forum.shopware.com/u/Max_Shop)\
**Post date:** [29. August 2025 um 13:35 UTC](https://forum.shopware.com/t/umstellung-cronjobs-nach-update-von-shopware-6-5-auf-6-6/107809/4 "2025-08-29T13:35:01Z")

</div>

> [@cbm](#):
>
> Hier steht aber nichts zu den Änderungen zwischen SW 6.5 und SW 6.6

Von 6.4. auf 6.5:

`It is important to note that the command has changed as of Shopware version 6.5. The old CLI command with the value „default“ will fail.`

Von 6.5 auf 6.6 gibt es keine Änderung.

Nur im Beispiel fehlt das failed. Wobei es natürlich wenig Sinn ergibt, das failed x mal zu wiederholen. Es hatte schließlich einen Grund, wieso es fehlgeschlagen ist.

---

<div class="post-metadata">

**Author:** ![moettigmann](https://avatars.discourse-cdn.com/v4/letter/m/839c29/32.png) [@moettigmann](https://forum.shopware.com/u/moettigmann)\
**Post date:** [5. September 2025 um 14:04 UTC](https://forum.shopware.com/t/umstellung-cronjobs-nach-update-von-shopware-6-5-auf-6-6/107809/5 "2025-09-05T14:04:39Z")

</div>

Ich habe mir mal vor einiger Zeit folgende Infos zu den Cronjobs notiert:

**Scheduled Task:**

```auto
*/6 * * * * /usr/bin/php /Serverpfad-des-Shopware-Verzeichnisses/bin/console scheduled-task:run --time-limit=300 --memory-limit=512M

```

**Messenger Consume:**

```auto
Ab Shopware 6.4
*/6 * * * * /usr/bin/php /Serverpfad-des-Shopware-Verzeichnisses/bin/console messenger:consume --time-limit=300 --memory-limit=512M

Ab Shopware 6.5
*/6 * * * * /usr/bin/php /Serverpfad-des-Shopware-Verzeichnisses/bin/console messenger:consume failed async --time-limit=300 --memory-limit=512M

Ab Shopware 6.6 
*/6 * * * * /usr/bin/php /Serverpfad-des-Shopware-Verzeichnisses/bin/console messenger:consume failed async low_priority --time-limit=300 --memory-limit=512M

```

Die Intervalleinstellungen kann natürlich jeder so handhaben wie er möchte. Vielleicht hilft es ja.

---

<div class="post-metadata">

**Author:** ![system](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/2/9/29c7587ba660f00e4995d1743162782e5d6d8653.svg) [@system](https://forum.shopware.com/u/system)\
**Post date:** [5. Oktober 2025 um 14:04 UTC](https://forum.shopware.com/t/umstellung-cronjobs-nach-update-von-shopware-6-5-auf-6-6/107809/6 "2025-10-05T14:04:53Z")

</div>

Dieses Thema wurde automatisch 30 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Antworten mehr erlaubt.
