# Theme Manager macht 500- interner Fehler

**URL:** <https://forum.shopware.com/t/theme-manager-macht-500-interner-fehler/45316>\
**Category:** Installation/Einstieg\
**Created:** [19. April 2017 um 18:49 UTC](https://forum.shopware.com/t/theme-manager-macht-500-interner-fehler/45316 "2017-04-19T18:49:15Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![fuxxgmbh](https://avatars.discourse-cdn.com/v4/letter/f/e9a140/32.png) [@fuxxgmbh](https://forum.shopware.com/u/fuxxgmbh)\
**Post date:** [19. April 2017 um 18:49 UTC](https://forum.shopware.com/t/theme-manager-macht-500-interner-fehler/45316/1 "2017-04-19T18:49:15Z")

</div>

Hallo,

&nbsp;

wie oben beschrieben kann ich im Theme Manager nichts mehr machen. klicke ich auf OK ist alles leer. habe schon den ganzen Tag gegoogelt und keine Lösung gefunden.

Gerne kann sich jemand auch bei mir per TV oder anydesk raufwählen.

Vielen Dank im Voraus

&nbsp;

Viele Grüße

Andreas

---

<div class="post-metadata">

**Author:** ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)\
**Post date:** [19. April 2017 um 22:08 UTC](https://forum.shopware.com/t/theme-manager-macht-500-interner-fehler/45316/2 "2017-04-19T22:08:10Z")

</div>

Erfüllt Dein Hosting Paket die Anforderungen von Shopware ?

Die Ursache solltest Du in den error\_logs bzw. Shopware core\_production Logs finden können.

Ggfs. solltest Du einen zertifizierten Shopware Hosting Partner wählen - dann gibt es auch keine Probleme:

[https://de.shopware.com/Partner/list/type/hosting](https://de.shopware.com/Partner/list/type/hosting)

---

<div class="post-metadata">

**Author:** ![fuxxgmbh](https://avatars.discourse-cdn.com/v4/letter/f/e9a140/32.png) [@fuxxgmbh](https://forum.shopware.com/u/fuxxgmbh)\
**Post date:** [20. April 2017 um 04:49 UTC](https://forum.shopware.com/t/theme-manager-macht-500-interner-fehler/45316/3 "2017-04-20T04:49:53Z")

</div>

Hallo,

&nbsp;

ja mein Server erfüllt die Anforderungen, Shopware lief ja auch problem los drauf und tut es auch jetzt noch, nur seit gestern im Laufe des Tages kommt dieser Fehler

im core\_production log steht

&nbsp;

[2017-04-19 16:28:22] core.ERROR: Shopware\Components\CSRFTokenValidationException: The provided CSRF-Token is invalid. If you’re sure that the request to path “/backend/theme” should be valid, the called controller action needs to be whitelisted using the CSRFWhitelistAware interface. in /var/www/vhosts/XXX/httpdocs/engine/Shopware/Components/CSRFTokenValidator.php:108 Stack trace: #0 /var/www/vhosts/xxx/httpdocs/engine/Library/Enlight/Event/Handler/Default.php(91): Shopware\Components\CSRFTokenValidator-\>checkBackendTokenValidation(Object(Enlight\_Controller\_ActionEventArgs)) #1 /var/www/vhosts/xxx/httpdocs/engine/Library/Enlight/Event/EventManager.php(214): Enlight\_Event\_Handler\_Default-\>execute(Object(Enlight\_Controller\_ActionEventArgs)) #2 /var/www/vhosts/xxx/httpdocs/engine/Library/Enlight/Controller/Action.php(141): Enlight\_Event\_EventManager-\>notify(‘Enlight\_Control…’, Object(Enlight\_Controller\_ActionEventArgs)) #3 /var/www/vhosts/xxx/httpdocs/engine/Library/Enlight/Controller/Dispatcher/Default.php(523): Enlight\_Controller\_Action-\>dispatch(‘indexAction’) #4 /var/www/vhosts/xxx/httpdocs/engine/Library/Enlight/Controller/Front.php(223): Enlight\_Controller\_Dispatcher\_Default-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #5 /var/www/vhosts/xxx/httpdocs/engine/Shopware/Kernel.php(180): Enlight\_Controller\_Front-\>dispatch() #6 /var/www/vhosts/xxx/httpdocs/vendor/symfony/http-kernel/HttpCache/HttpCache.php(491): Shopware\Kernel-\>handle(Object(Enlight\_Controller\_Request\_RequestHttp), 1, true) #7 /var/www/vhosts/xxx/httpdocs/engine/Shopware/Components/HttpCache/AppCache.php(255): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true, NULL) #8 /var/www/vhosts/xxx/httpdocs/vendor/symfony/http-kernel/HttpCache/HttpCache.php(258): Shopware\Components\HttpCache\AppCache-\>forward(Object(Symfony\Component\HttpFoundation\Request), true) #9 /var/www/vhosts/xxx/httpdocs/engine/Shopware/Components/HttpCache/AppCache.php(103): Symfony\Component\HttpKernel\HttpCache\HttpCache-\>pass(Object(Symfony\Component\HttpFoundation\Request), true) #10 /var/www/vhosts/xxx/httpdocs/shopware.php(117): Shopware\Components\HttpCache\AppCache-\>handle(Object(Symfony\Component\HttpFoundation\Request)) #11 {main} {“uid”:“9846c4a”}

&nbsp;

---

<div class="post-metadata">

**Author:** ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)\
**Post date:** [20. April 2017 um 07:07 UTC](https://forum.shopware.com/t/theme-manager-macht-500-interner-fehler/45316/4 "2017-04-20T07:07:33Z")

</div>

Such mal im Forum nach “CSRF Protection” - Details:&nbsp;[CSRF Protection](https://developers.shopware.com/developers-guide/csrf-protection/)

VG
