# Tausende Fehlermeldungen bei jedem Cache-Warmup

**URL:** https://forum.shopware.com/t/tausende-fehlermeldungen-bei-jedem-cache-warmup/36468
**Category:** Allgemein
**Created:** [30. April 2016 um 17:06 UTC](https://forum.shopware.com/t/tausende-fehlermeldungen-bei-jedem-cache-warmup/36468 "2016-04-30T17:06:30Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![Kenny](https://avatars.discourse-cdn.com/v4/letter/k/90db22/32.png) [@Kenny](https://forum.shopware.com/u/Kenny)
#### Post date: [30. April 2016 um 17:06 UTC](https://forum.shopware.com/t/tausende-fehlermeldungen-bei-jedem-cache-warmup/36468/1 "2016-04-30T17:06:30Z")

</div>

Hallo,

&nbsp;

ich habe seit neuestem bei jedem Cache Warmup und für jede Seite jeweils eine Fehlermeldung, wie sie unten anhand eines Beispiels gezeigt ist. Die Meldung kommt auch ohne Passwortschutz und bei neu erstelltem Template. Könnte mir jemand bitte weiterhelfen?

MFG  
Nils

&nbsp;

&nbsp;

ERROR

Message:

```
 Warm up http-cache error with shopId 1 Client error response [url] http://elektronikhandel-online.de/transistor-bd244b [status code] 401 [reason phrase] Authorization Required

```

Time:

```
 2016-04-30T19:01:24.294755+0200

```

Channel:

```
 core

```

request:

```
 { "uri": "/backend/Performance/warmUpCache/resource/article", "method": "POST", "query": { "module": "backend", "controller": "Performance", "action": "warmUpCache", "resource": "article" }, "post": { "shopId": "1", "offset": "675", "limit": "75" } }

```

session:

```
 { "userId": "50", "roleId": "1" }

```

shop:

```
 No shop data available

```

&nbsp;

---

<div class="post-metadata">

### Author: ![DanielNogel](https://avatars.discourse-cdn.com/v4/letter/d/96bed5/32.png) [@DanielNogel](https://forum.shopware.com/u/DanielNogel)
#### Post date: [1. Mai 2016 um 08:30 UTC](https://forum.shopware.com/t/tausende-fehlermeldungen-bei-jedem-cache-warmup/36468/2 "2016-05-01T08:30:50Z")

</div>

Hi,

der .htaccess-Schutz wirft schon genau diese Meldung, wenn man versucht die Seite von außen aufzurufen. Das wird also das Problem sein, an dem der Warmup scheitert. Du schreibst ja, dass das auch ohne den Schutz auftritt - das kann ich aber wegen des aktivierten Schutzes nicht nachstellen / testen. Im jetztigen Zustand ist aber der 401 ganz normal.

Schönen Gruß,

Daniel

---

<div class="post-metadata">

### Author: ![Kenny](https://avatars.discourse-cdn.com/v4/letter/k/90db22/32.png) [@Kenny](https://forum.shopware.com/u/Kenny)
#### Post date: [2. Mai 2016 um 14:28 UTC](https://forum.shopware.com/t/tausende-fehlermeldungen-bei-jedem-cache-warmup/36468/3 "2016-05-02T14:28:23Z")

</div>

Hallo Daniel,

danke für die Antwort!

Fehler waren die unzureichenden Rechte im Cache-Ordner, wobei ich seit dem letzten erfolgreichen Warmup daran nichts geändert hatte.  
Das Problem ist daher gelöst.

Vielen Dank!

MFG  
Nils

&nbsp;

&nbsp;
