# SW 5.2 Backend Pluginmanagher -\> 503 Service Unavailable

**URL:** <https://forum.shopware.com/t/sw-5-2-backend-pluginmanagher-503-service-unavailable/37940>\
**Category:** Installation/Einstieg\
**Created:** [5. Juli 2016 um 14:46 UTC](https://forum.shopware.com/t/sw-5-2-backend-pluginmanagher-503-service-unavailable/37940 "2016-07-05T14:46:15Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)\
**Post date:** [5. Juli 2016 um 14:46 UTC](https://forum.shopware.com/t/sw-5-2-backend-pluginmanagher-503-service-unavailable/37940/1 "2016-07-05T14:46:15Z")

</div>

Hallo,

ich habe ein SW 5.2 Update durchgeführt und alle Community Plugins entfernt.  
IonCube Loader ist installiert, trotzdem erscheint beim öffnene des Plugin Managers ein 503 Fehler.

In der config.php ist das Error Loging aktiv.

&nbsp;

```
'front' => array(
    'showException' => true,
    'throwExceptions' => true,
    'noErrorHandler' => false,
  ),
 
  //Low-Level PHP-Fehler ab Shopware 5.2.0
  'phpsettings' => [
	'display_errors' => 1,
  ]

```

&nbsp;

Leider sehe ich trotzdem keine richtige Fehlerausgabe.

Im Error Log des Servers steht ebenfalls nichts und im Log von Shopware auch nicht.

hat jemand eine idee?

&nbsp;

Danke  
Gruß  
Ottscho

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [5. Juli 2016 um 14:56 UTC](https://forum.shopware.com/t/sw-5-2-backend-pluginmanagher-503-service-unavailable/37940/2 "2016-07-05T14:56:13Z")

</div>

Hallo,

denke eines der Plugins ist nicht mit der ÜHP Version kompatibel. Kopiere dir mal die drei Ordner (Local, Community, Default) in deine lokale Testinstallation und prüfe mal ob der Plugin Manager da aufgeht. Wenn nicht, einfach die Plugins Schritt für Schritt löschen bis du die Ursache findest.

&nbsp;

So machen wir das im Support auch.

Moritz

---

<div class="post-metadata">

**Author:** ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)\
**Post date:** [6. Juli 2016 um 17:21 UTC](https://forum.shopware.com/t/sw-5-2-backend-pluginmanagher-503-service-unavailable/37940/3 "2016-07-06T17:21:51Z")

</div>

Es ist das Payone Plugin im Default.

Sollte das nicht bei einem Update bemängelt werden?&nbsp;

An den Default Plugins macht ja niemand was!

---

<div class="post-metadata">

**Author:** ![Moritz\_Naczenski](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/moritz_naczenski/32/7792_2.png) [@Moritz\_Naczenski](https://forum.shopware.com/u/Moritz_Naczenski)\
**Post date:** [6. Juli 2016 um 18:45 UTC](https://forum.shopware.com/t/sw-5-2-backend-pluginmanagher-503-service-unavailable/37940/4 "2016-07-06T18:45:51Z")

</div>

Hallo,

Im Normalfall werden die Plugins bemängelt, wenn Sie nicht als kompatibel gekennzeichnet werden - das hat aber erstmal nichts mit der PHP/Ioncube-Loader Version zu tun. Ich denke hier war das Plugin einfach nicht mit der Version von PHP kompatibel.

Die Plugins im Default gibt es auch garnicht mehr ab SW5 - denke also es sind bei dir noch “altlasten”. Wenn du die nicht benutzt, kannst du die manuell einfach löschen.

Grüße

Moritz
