# SW 5.2.7 und Ticket 16260

**URL:** <https://forum.shopware.com/t/sw-5-2-7-und-ticket-16260/39987>\
**Category:** Allgemein\
**Created:** [21. September 2016 um 09:13 UTC](https://forum.shopware.com/t/sw-5-2-7-und-ticket-16260/39987 "2016-09-21T09:13:02Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![sonic](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sonic/32/25728_2.png) [@sonic](https://forum.shopware.com/u/sonic)\
**Post date:** [21. September 2016 um 09:13 UTC](https://forum.shopware.com/t/sw-5-2-7-und-ticket-16260/39987/1 "2016-09-21T09:13:02Z")

</div>

Wie wurde das Ticket&nbsp;[Shopware Issuetracker](https://issues.shopware.com/#/issues/SW-16260) denn nun gelöst? Wurde endlich mal grundlegend das E-Mail-Verhalten geändert (&nbsp;Beispiele&nbsp;CSRF-Token & Legacy Media Url) - oder wurde nur das "&nbsp;CSRF-Token"-E-Mail-Problem etwas entschärft? Werden nun nur noch wie im Ticket angeregt 5xx verschickt / geloggt? Konfigurieren kann man im Backend zumindest auch für die 5.2.7 nichts.  
Kann man nun ohne Mail-Bomben zu riskieren wieder Fehler per E-Mail aktivieren?  
z.B.:&nbsp;[https://forum.shopware.com/discussion/comment/172585](https://forum.shopware.com/discussion/comment/172585)

Edit: Das im Ticket gezeigte Beispiel-Script kann man auch ohne Probleme auf den image-Pfad anwenden&nbsp; ![Wink](https://forum.shopware.com/plugins/CKEditor/plugins/smiley/images/wink.png "Wink")

Edit2: „404 Fehler Erzeugen nun keinen Logeintrag mehr“ also doch noch Mail-Bombing mit 301 via&nbsp;„Legacy Media Url“&nbsp; ![Undecided](https://forum.shopware.com/plugins/CKEditor/plugins/smiley/images/undecided.png "Undecided")
