# SQL Fehler beim manuellen update von 3.5.4 auf 3.5.5

**URL:** <https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468>\
**Category:** Shopware 3.5\
**Tags:** installation--gettin\
**Created:** [26. September 2011 um 15:21 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468 "2011-09-26T15:21:14Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![mac\_charles](https://avatars.discourse-cdn.com/v4/letter/m/278dde/32.png) [@mac\_charles](https://forum.shopware.com/u/mac_charles)\
**Post date:** [26. September 2011 um 15:21 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/1 "2011-09-26T15:21:14Z")

</div>

Hallo, ich erhalte folgende Fehlermeldung beim manuellen update von 3.5.4. auf 3.5.5 : Es ist das Update “3.5.4 auf 3.5.5 Ioncube” geladen am 26.09.11 ALTER TABLE `s_emarketing_lastarticles` ADD `shopID` INT( 11 ) UNSIGNED NOT NULL ; MySQL meldet: #1060 - Duplicate column name ‘shopID’ Ok, welche column name ‘shopID’ sollte ich löschen ? oder verstehe ich etwas falsch ? danke und beste Grüße michael

---

<div class="post-metadata">

**Author:** ![ottscho](https://avatars.discourse-cdn.com/v4/letter/o/7ba0ec/32.png) [@ottscho](https://forum.shopware.com/u/ottscho)\
**Post date:** [26. September 2011 um 15:28 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/2 "2011-09-26T15:28:29Z")

</div>

Die Spalte “shopID” ist in der Tabelle “s\_emarketing\_lastarticles” schon vorhanden. Kommentiere diesen Befehl im SQL Script mal aus!

---

<div class="post-metadata">

**Author:** ![mac\_charles](https://avatars.discourse-cdn.com/v4/letter/m/278dde/32.png) [@mac\_charles](https://forum.shopware.com/u/mac_charles)\
**Post date:** [26. September 2011 um 16:31 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/3 "2011-09-26T16:31:24Z")

</div>

[quote=“ottscho”]Die Spalte “shopID” ist in der Tabelle “s\_emarketing\_lastarticles” schon vorhanden. Kommentiere diesen Befehl im SQL Script mal aus![/quote] ok habe ich, danach gab es dann Fehlermeldungen wegen der Session ID u.s.w., ich habe mal nach und nach die Fehler auskommentiert, was dazu führte das es immer wieder eine neue Fehlermeldung gab, hier ein Beispiel: /\*ALTER TABLE `s_emarketing_lastarticles` DROP INDEX `sessionID`;\*/ ALTER TABLE `s_emarketing_lastarticles` DROP INDEX `articleID` ; MySQL meldet: #1091 - Can’t DROP ‘articleID’; check that column/key exists

---

<div class="post-metadata">

**Author:** ![Stefan\_Hamann](https://avatars.discourse-cdn.com/v4/letter/s/5e9695/32.png) [@Stefan\_Hamann](https://forum.shopware.com/u/Stefan_Hamann)\
**Post date:** [26. September 2011 um 16:44 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/4 "2011-09-26T16:44:06Z")

</div>

Moin, kannst du die DB zurücksetzen, die Tabelle s\_emarketing\_lastarticles leeren und es dann erneut probieren?

---

<div class="post-metadata">

**Author:** ![Ulli](https://avatars.discourse-cdn.com/v4/letter/u/f04885/32.png) [@Ulli](https://forum.shopware.com/u/Ulli)\
**Post date:** [26. September 2011 um 16:54 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/5 "2011-09-26T16:54:07Z")

</div>

moin leider habe ich auch dieses Fehler ist da schon eine Lösung die ein Grünschnabel auch vollbringen kann 🙂 lg Ulli

---

<div class="post-metadata">

**Author:** ![mac\_charles](https://avatars.discourse-cdn.com/v4/letter/m/278dde/32.png) [@mac\_charles](https://forum.shopware.com/u/mac_charles)\
**Post date:** [26. September 2011 um 16:58 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/6 "2011-09-26T16:58:15Z")

</div>

[quote=„Stefan Hamann“]Moin, kannst du die DB zurücksetzen, die Tabelle s\_emarketing\_lastarticles leeren und es dann erneut probieren?[/quote] ok, die Tabelle habe ich geleert, das Ergebnis ist geblieben: SQL-Befehl: ALTER TABLE `s_emarketing_lastarticles` ADD `shopID` INT( 11 ) UNSIGNED NOT NULL ; MySQL meldet: #1060 - Duplicate column name ‚shopID‘ was meintest Du genau mit DB zurücksetzen? Den Sicherungsdump einspielen und danach wie beschrieben versuchen ? wenn ja das hatte ich auch schon probiert.

---

<div class="post-metadata">

**Author:** ![Heiner\_Lohaus](https://avatars.discourse-cdn.com/v4/letter/h/b5a626/32.png) [@Heiner\_Lohaus](https://forum.shopware.com/u/Heiner_Lohaus)\
**Post date:** [26. September 2011 um 17:31 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/7 "2011-09-26T17:31:34Z")

</div>

Hi, die Fehlermeldung deutet darauf hin, dass du das Datenbank-Update schon einmal teilweise oder komplett ausgeführt hast. Das Einspielen des Dumps und das anschließende Ausführen des Updates sollte das Problem beheben und sicherstellen dass das Datenbank-Update komplett ausgeführt wurde. Heiner

---

<div class="post-metadata">

**Author:** ![mac\_charles](https://avatars.discourse-cdn.com/v4/letter/m/278dde/32.png) [@mac\_charles](https://forum.shopware.com/u/mac_charles)\
**Post date:** [27. September 2011 um 13:23 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/8 "2011-09-27T13:23:27Z")

</div>

[quote=„Heiner Lohaus“]Hi, die Fehlermeldung deutet darauf hin, dass du das Datenbank-Update schon einmal teilweise oder komplett ausgeführt hast. Das Einspielen des Dumps und das anschließende Ausführen des Updates sollte das Problem beheben und sicherstellen dass das Datenbank-Update komplett ausgeführt wurde. Heiner[/quote] Statusmeldung und Lösung: Hallo, genau so habe ich es gemacht, Dump und Update noch mal durchlaufen lassen. Es gab zwar wieder diese Fehlermeldung, die ich dann aber ignoriert habe. Danach habe ich den ganzen Updateprozess zu Ende geführt. Und so wie es bisher aussieht ist alles durchgelaufen, bisher habe ich noch keine Probleme festgestellt. besten Dank und Grüße michael

---

<div class="post-metadata">

**Author:** ![lampenstar](https://avatars.discourse-cdn.com/v4/letter/l/e47c2d/32.png) [@lampenstar](https://forum.shopware.com/u/lampenstar)\
**Post date:** [2. Oktober 2011 um 09:26 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/9 "2011-10-02T09:26:12Z")

</div>

könnte mir jemand diese Fehlermeldung erklären?! update von 3.5.4 auf 3.5.5 ----- Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Unable to parse resource name “” in Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 103 Stack `#0 cache/templates/templates\_gradient\_de\_DE\_1^e41afd87b5ea95013d55a7b2d84642c2123ca5f4.extends.index.tpl.php(1018): Smarty\_Internal\_Template-\>\_\_construct(NULL, Object(Enlight\_Template\_TemplateManager), Object(Enlight\_Template\_Template), NULL, 'templates\_gradi...', NULL, NULL) #1 Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(436): include('/var/www/crazy-...') #2 Enlight/Template/Template.php(46): Smarty\_Internal\_Template-\>renderTemplate() #3 Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(568): Enlight\_Template\_Template-\>renderTemplate() #4 Vendor/Smarty/libs/Smarty.class.php(328): Smarty\_Internal\_Template-\>getRenderedTemplate() #5 Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(865): Smarty-\>fetch(Object(Enlight\_Template\_Template)) #6 Enlight/View/ViewDefault.php(153): Smarty\_Internal\_Template-\>fetch() #7 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(87): Enlight\_View\_ViewDefault-\>render(Object(Enlight\_Template\_Template)) #8 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(102): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Template)) #9 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(43): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #10 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Event\_EventArgs)) #11 Enlight/Event/EventHandler.php(60): call\_user\_func(Array, Object(Enlight\_Event\_EventArgs)) #12 Enlight/Event/EventManager.php(70): Enlight\_Event\_EventHandler-\>execute(Object(Enlight\_Event\_EventArgs)) #13 Enlight/Controller/Action.php(76): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Array) #14 Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight\_Controller\_Action-\>dispatch('indexAction') #15 Enlight/Controller/Front.php(99): Enlight\_Controller\_Dispatcher\_DispatcherDefault-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #16 Shopware/Bootstrap.php(33): Enlight\_Controller\_Front-\>dispatch() #17 Enlight/Application.php(86): Shopware\_Bootstrap-\>run() #18 shopware.php(6): Enlight\_Application-\>run() #19 {main}`

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [2. Oktober 2011 um 11:47 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/10 "2011-10-02T11:47:11Z")

</div>

Hi, den Shopcache bitte komplett leeren… Ggf. manuell und dann noch mal testen

---

<div class="post-metadata">

**Author:** ![lampenstar](https://avatars.discourse-cdn.com/v4/letter/l/e47c2d/32.png) [@lampenstar](https://forum.shopware.com/u/lampenstar)\
**Post date:** [2. Oktober 2011 um 20:24 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/11 "2011-10-02T20:24:59Z")

</div>

[quote=“Sebastian Klöpper”]Hi, den Shopcache bitte komplett leeren… Ggf. manuell und dann noch mal testen[/quote] den habe ich zwei drei mal gelöscht…?! heißt alles unterhalb des “cache Ordners” oder nur die inhalte der ganzen Ordner?!

---

<div class="post-metadata">

**Author:** ![lampenstar](https://avatars.discourse-cdn.com/v4/letter/l/e47c2d/32.png) [@lampenstar](https://forum.shopware.com/u/lampenstar)\
**Post date:** [2. Oktober 2011 um 21:40 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/12 "2011-10-02T21:40:24Z")

</div>

> [@Sebastian Klöpper](#):
>
> Hi, den Shopcache bitte komplett leeren… Ggf. manuell und dann noch mal testen

---

<div class="post-metadata">

**Author:** ![lampenstar](https://avatars.discourse-cdn.com/v4/letter/l/e47c2d/32.png) [@lampenstar](https://forum.shopware.com/u/lampenstar)\
**Post date:** [2. Oktober 2011 um 22:08 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/13 "2011-10-02T22:08:12Z")

</div>

anderer shop - ähnliches ! -\> [http://www.lampenstar.de/store/](http://www.lampenstar.de/store/) `Fatal error: Uncaught exception 'SmartyException' with message 'Unable to parse resource name ""' in /var/www/lampenstar.de/htdocs/public/store/engine/Enlight/Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php:103 Stack trace: #0 /var/www/lampenstar.de/htdocs/public/store/cache/templates/templates\_pink\_de\_DE\_1^e5ff38ac8f3a1264c55d7c38edd15eac033b7fd2.extends.index.tpl.php(972): Smarty\_Internal\_Template-\>\_\_construct(NULL, Object(Enlight\_Template\_TemplateManager), Object(Enlight\_Template\_Template), NULL, NULL, NULL, NULL) #1 /var/www/lampenstar.de/htdocs/public/store/engine/Enlight/Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(436): include('/var/www/lampen...') #2 /var/www/lampenstar.de/htdocs/public/store/engine/Enlight/Enlight/Template/Template.php(46): Smarty\_Internal\_Template-\>renderTemplate() #3 /var/www/lampenstar.de/htdocs/public/store/engine/Enlight/Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(568): Enlight\_Template\_Template-\>renderTemplate() #4 /var/www/lampenstar.de/htdocs/publi in /var/www/lampenstar.de/htdocs/public/store/engine/Enlight/Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 103 Fatal error: Undefined class constant 'PRIMARY\_TYPE\_NUM' in /var/www/lampenstar.de/htdocs/public/store/engine/Enlight/Vendor/Zend/library/Zend/Session/SaveHandler/DbTable.php on line 522`

---

<div class="post-metadata">

**Author:** ![ovi](https://avatars.discourse-cdn.com/v4/letter/o/3ab097/32.png) [@ovi](https://forum.shopware.com/u/ovi)\
**Post date:** [7. Oktober 2011 um 11:31 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/14 "2011-10-07T11:31:04Z")

</div>

Hallo, hast Du das Problem mittlerweile lösen können? Die Fehlermeldung ist zwar wenig aussagekräftig, aber auch wir hatten Probleme beim Update. Es lag bei uns daran, dass im AdvancedMenu-Plugin der Bereich auskommentiert wurde, der für das Füllen der sAdvancedMenuConfig-Templatevariable zuständig war. Entweder kann man in diesem Fall den Teil reaktivieren (aus Kompatibiltätsgründen zu zukünftigen Versionen nicht zu empfehlen), oder den Wert der verwendeten Eigenschaft (es kann sich eigentlich nur um sAdvancedmenuConfig.template handeln, da die Informationen über das Caching sowieso irrelevant sind, da (zumindest seit 3.5.3, davor weiß ich es nicht) der Teil nicht separat gecached wird) statisch einträgt, da sie ohnehin im Plugin nicht konfigurierbar ist. Nachtrag: Das Template plugins/advanced\_menu/index.tpl hat sich nämlich dahingehend auch “heimlich” geändert 🙂 Hat aber natürlich ggf. Auswirkungen auf eigene Templates, die seiner Zeit komplett aus dem mitgelieferten Template (\_default) kopiert wurden (als Vorlage), und bei denen das AvancedMenu-Plugin Verwendung findet. Gruß

---

<div class="post-metadata">

**Author:** ![Heiner\_Lohaus](https://avatars.discourse-cdn.com/v4/letter/h/b5a626/32.png) [@Heiner\_Lohaus](https://forum.shopware.com/u/Heiner_Lohaus)\
**Post date:** [7. Oktober 2011 um 13:19 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/15 "2011-10-07T13:19:24Z")

</div>

Hi, um das bei dir wieder zum Laufen zu bringen, muss du nur das Template “plugins/advanced\_menu/index.tpl” aus deinen Custom-Template-Ordner löschen. Allgemein sollten nicht angepasst Template-Dateien nicht in Custom-Templates kopiert werden, da diese sonst, wie in diesem Fall, nicht geupdatet werden. Heiner.

---

<div class="post-metadata">

**Author:** ![ovi](https://avatars.discourse-cdn.com/v4/letter/o/3ab097/32.png) [@ovi](https://forum.shopware.com/u/ovi)\
**Post date:** [7. Oktober 2011 um 13:53 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/16 "2011-10-07T13:53:16Z")

</div>

Falls du mich meinst, wir hatten das Problem bereits erkannt und gelöst. Und die Templatedatei ist für unser Projekt indivduell angepasst, daher wäre Löschen eher nicht so gut.

---

<div class="post-metadata">

**Author:** ![Heiner\_Lohaus](https://avatars.discourse-cdn.com/v4/letter/h/b5a626/32.png) [@Heiner\_Lohaus](https://forum.shopware.com/u/Heiner_Lohaus)\
**Post date:** [7. Oktober 2011 um 14:01 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/17 "2011-10-07T14:01:48Z")

</div>

Hi, so sollte die aktuelle “advanced\_menu/index.tpl”-Template-Datei aussehen: ` {block name="frontend\_index\_navigation\_categories\_top"} {include file='frontend/plugins/advanced\_menu/advanced\_menu.tpl'} {/block} ` Was hast du den da genau geändert? Heiner

---

<div class="post-metadata">

**Author:** ![ovi](https://avatars.discourse-cdn.com/v4/letter/o/3ab097/32.png) [@ovi](https://forum.shopware.com/u/ovi)\
**Post date:** [7. Oktober 2011 um 14:20 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/18 "2011-10-07T14:20:36Z")

</div>

Wir haben doch gar kein Problem mehr… Vielleicht sollte man darüber nachdenken, ob Änderungen an Templatevariablen (oder das Entfernen eben solcher) in das jeweilige Changelog mit aufgenommen werden können. In diesem Fall gab es glücklicherweise einen schweren Fehler. In anderen Fällen könnte es sich vielleicht nicht so direkt bemerkbar machen. Nichts für ungut.

---

<div class="post-metadata">

**Author:** ![lampenstar](https://avatars.discourse-cdn.com/v4/letter/l/e47c2d/32.png) [@lampenstar](https://forum.shopware.com/u/lampenstar)\
**Post date:** [1. November 2011 um 19:06 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/19 "2011-11-01T19:06:41Z")

</div>

also ich hab jetzt noch mal manuell alle Ordner überspielt und beim letzten überspielen vom Ordner: engine/Shopware/Plugins gabs folgenden Fehler?! Ups! Ein Fehler ist aufgetreten! Die nachfolgenden Hinweise sollten Ihnen weiterhelfen. Unable to parse resource name „“ in Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php on line 103 Stack trace: `#0 cache/templates/templates\_gradient\_de\_DE\_1^e4fe7d053a42f938c08b7bc8741581c0dc9d43c6.extends.index.tpl.php(1028): Smarty\_Internal\_Template-\>\_\_construct(NULL, Object(Enlight\_Template\_TemplateManager), Object(Enlight\_Template\_Template), NULL, 'templates\_gradi...', NULL, NULL) #1 Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(436): include('/var/www/crazy-...') #2 Enlight/Template/Template.php(46): Smarty\_Internal\_Template-\>renderTemplate() #3 Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(568): Enlight\_Template\_Template-\>renderTemplate() #4 Vendor/Smarty/libs/Smarty.class.php(328): Smarty\_Internal\_Template-\>getRenderedTemplate() #5 Vendor/Smarty/libs/sysplugins/smarty\_internal\_template.php(865): Smarty-\>fetch(Object(Enlight\_Template\_Template)) #6 Enlight/View/ViewDefault.php(153): Smarty\_Internal\_Template-\>fetch() #7 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(87): Enlight\_View\_ViewDefault-\>render(Object(Enlight\_Template\_Template)) #8 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(102): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Template)) #9 Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(43): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>render() #10 [internal function]: Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>onPostDispatch(Object(Enlight\_Event\_EventArgs)) #11 Enlight/Event/EventHandler.php(60): call\_user\_func(Array, Object(Enlight\_Event\_EventArgs)) #12 Enlight/Event/EventManager.php(70): Enlight\_Event\_EventHandler-\>execute(Object(Enlight\_Event\_EventArgs)) #13 Enlight/Controller/Action.php(76): Enlight\_Event\_EventManager-\>notify('Enlight\_Control...', Array) #14 Enlight/Controller/Dispatcher/DispatcherDefault.php(329): Enlight\_Controller\_Action-\>dispatch('indexAction') #15 Enlight/Controller/Front.php(99): Enlight\_Controller\_Dispatcher\_DispatcherDefault-\>dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp)) #16 Shopware/Bootstrap.php(33): Enlight\_Controller\_Front-\>dispatch() #17 Enlight/Application.php(86): Shopware\_Bootstrap-\>run() #18 shopware.php(6): Enlight\_Application-\>run() #19 {main}`

---

<div class="post-metadata">

**Author:** ![Partyman](https://avatars.discourse-cdn.com/v4/letter/p/258eb7/32.png) [@Partyman](https://forum.shopware.com/u/Partyman)\
**Post date:** [22. Dezember 2011 um 18:40 UTC](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468/20 "2011-12-22T18:40:04Z")

</div>

Wo finde ich denn die Liste der geänderten Daten und die Änderungen um manuell von 3.5.4 auf 3.5.5 zu gehen?

[Nächste Seite](https://forum.shopware.com/t/sql-fehler-beim-manuellen-update-von-3-5-4-auf-3-5-5/4468.md?page=2)
