# \[SOLVED\] Weiße Seite nach Lizenzmanager Update - was nun ?

**URL:** <https://forum.shopware.com/t/solved-weisse-seite-nach-lizenzmanager-update-was-nun/38510>\
**Category:** Plugins\
**Tags:** offizielle-shopware-\
**Created:** [25. Juli 2016 um 11:08 UTC](https://forum.shopware.com/t/solved-weisse-seite-nach-lizenzmanager-update-was-nun/38510 "2016-07-25T11:08:58Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![sp2000](https://avatars.discourse-cdn.com/v4/letter/s/898d66/32.png) [@sp2000](https://forum.shopware.com/u/sp2000)\
**Post date:** [25. Juli 2016 um 11:08 UTC](https://forum.shopware.com/t/solved-weisse-seite-nach-lizenzmanager-update-was-nun/38510/1 "2016-07-25T11:08:58Z")

</div>

Guten Tag zusammen,

ich habe heute bei meiner 5.2.2 testinstallation ein Update für den Lizenzmanager durchgeführt.

Danach konnte der Shop sowie das Backend leider nicht mehr erreicht werden.

Durch die Deaktivierung über die Datenbank „s\_core\_plugins“ konnte ich mich im Backend zwar wieder anmelden, aber so startet der Plugin-Manager nicht mehr.

Gibt es eine Möglichkeit den Lizenzmanager noch einmal manuell nach zu installieren, ich vermute dass bei dem Update etwas schief gelaufen ist …

&nbsp;

Ich hoffe jemand hat eine Idee, bin komplett ratlos …

Vielen Dank

---

<div class="post-metadata">

**Author:** ![sp2000](https://avatars.discourse-cdn.com/v4/letter/s/898d66/32.png) [@sp2000](https://forum.shopware.com/u/sp2000)\
**Post date:** [25. Juli 2016 um 11:11 UTC](https://forum.shopware.com/t/solved-weisse-seite-nach-lizenzmanager-update-was-nun/38510/2 "2016-07-25T11:11:25Z")

</div>

Ach so, als Fehler kommt:

HTTP:Fehlermeldung . Interal Server Error

500 / GET

---

<div class="post-metadata">

**Author:** ![sp2000](https://avatars.discourse-cdn.com/v4/letter/s/898d66/32.png) [@sp2000](https://forum.shopware.com/u/sp2000)\
**Post date:** [26. Juli 2016 um 08:33 UTC](https://forum.shopware.com/t/solved-weisse-seite-nach-lizenzmanager-update-was-nun/38510/3 "2016-07-26T08:33:43Z")

</div>

Bei meinem Hoster (mittwald) war die neue und erforderliche IONCUBE Version noch nicht installiert.

Daher gab es Probleme beim Plugin-Manager.
