# Shopware nach Installation nutzen - Nicht möglich

**URL:** <https://forum.shopware.com/t/shopware-nach-installation-nutzen-nicht-moglich/18374>\
**Category:** Shopware 3.5\
**Tags:** resolved-topics\
**Created:** [11. Februar 2014 um 21:00 UTC](https://forum.shopware.com/t/shopware-nach-installation-nutzen-nicht-moglich/18374 "2014-02-11T21:00:43Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Timon1986](https://avatars.discourse-cdn.com/v4/letter/t/3d9bf3/32.png) [@Timon1986](https://forum.shopware.com/u/Timon1986)\
**Post date:** [11. Februar 2014 um 21:00 UTC](https://forum.shopware.com/t/shopware-nach-installation-nutzen-nicht-moglich/18374/1 "2014-02-11T21:00:43Z")

</div>

Hallo, Wenn ich den Shop in der Community Edition nutzen möchte, funktioniert dies nicht. Ganz gleich was ich im Frontend des Shops tue, es kommt folgende Fehlermeldung: Not Found The requested URL /var/www/clients/client0/web5/web/subdomains/shop/shopware.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Wenn ich auf “Mein Konto” im Frontend klicke, passiert dazu garnix, ich befürchte dass das Zusammenhängend ist. mod\_rewrite ist aktiviert und auch sonst sollte eigentlich alles richtig sein. btw. die shopware.php ist vorhanden, ich hab schon mit den Rechten rumprobiert, also chmod 777, 755 und 644 … ohne jeglichen erfolg. Ich hoffe, ich habe nix vergessen. Shopware ist die aktuellste Version 4.2.1 Das backend funktioniert jedoch … Ich hoffe auf Lösungsansätze und / oder Vorschläge. Liebe Grüße Nico ( Timon )

---

<div class="post-metadata">

**Author:** ![Timon1986](https://avatars.discourse-cdn.com/v4/letter/t/3d9bf3/32.png) [@Timon1986](https://forum.shopware.com/u/Timon1986)\
**Post date:** [11. Februar 2014 um 23:42 UTC](https://forum.shopware.com/t/shopware-nach-installation-nutzen-nicht-moglich/18374/2 "2014-02-11T23:42:41Z")

</div>

Das Thema hat sich hiermit erledigt. Folgendes war das Problem. [code]  
RewriteEngine on

#RewriteBase /shopware/

RewriteRule shopware.dll shopware.php  
RewriteRule files/documents/.\* engine [NC,L]  
RewriteRule backend/media/(.\*) media/$1 [NC,L]

RewriteCond %{REQUEST\_URI} !(/(engine|files|templates)/)  
RewriteCond %{REQUEST\_URI} !(/media/(archive|banner|image|music|pdf|unknown|video)/)  
RewriteCond %{REQUEST\_FILENAME} !-f  
RewriteCond %{REQUEST\_FILENAME} !-d  
RewriteRule ^(.\*)$ shopware.php [PT,L,QSA]  
# Staging-Rules start #SetEnvIf Host “staging.test.shopware.in” ENV=staging DirectoryIndex index.html DirectoryIndex index.php DirectoryIndex shopware.php # Disables download of configuration  
Deny from all  
# Enable gzip compression  
AddOutputFilterByType DEFLATE text/html text/xml text/plain text/css text/javascript application/json  
  
  
ExpiresActive on  
ExpiresDefault “access plus 1 month”  
FileETag None  
  
Header append Cache-Control “public”  
Header unset ETag  
  
  
# Disables auto directory index  
Options -Indexes  
  
Options -MultiViews

# php\_value memory\_limit 128M

# php\_value max\_execution\_time 120

# php\_value upload\_max\_filesize 20M

php\_flag phar.readonly off  
php\_flag magic\_quotes\_gpc off  
php\_flag session.auto\_start off  
php\_flag suhosin.session.cryptua off  
php\_flag zend.ze1\_compatibility\_mode off  
# AddType x-mapp-php5 .php # AddHandler x-mapp-php5 .php [/code] die oberen zeilen waren Fehlerhaft. So muss es aussehen. [code]  
RewriteEngine on

RewriteBase /  
[/code]

und schon funktioniert es …

Ich danke trotzdem recht herzlich und entschuldige mich für die Belästigung.

Vielen Dank
