# Shopware 6 Frontend nach Update 6.4.11.0 nicht mehr erreichbar

**URL:** https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233
**Category:** Shopware 6 (German)
**Tags:** general
**Created:** [4. Mai 2022 um 12:47 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233 "2022-05-04T12:47:07Z")
**Posts on this page:** 10
**Page:** 1

<div class="post-metadata">

### Author: ![happywynn](https://avatars.discourse-cdn.com/v4/letter/h/82dd89/32.png) [@happywynn](https://forum.shopware.com/u/happywynn)
#### Post date: [4. Mai 2022 um 12:47 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/1 "2022-05-04T12:47:07Z")

</div>

![Shopware 6 update - Frontend](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/9/c/9c14f9defb027d57abbab25aba1a78bad0bb09e0.jpeg)

NAch dem Update auf Version 6.4.11.0 ist das Frontend nicht mehr verfügbar. also gegen aussen, wenn die Domaine aufgerufen wird. Es ist wie wenn dem Verkaufskanal die URL fehlen würde.

Backend funktioniert einwandfrei und die Daten sind vorhanden. Wie ist der Lösungsansatz?

---

<div class="post-metadata">

### Author: ![chroot](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/chroot/32/16651_2.png) [@chroot](https://forum.shopware.com/u/chroot)
#### Post date: [4. Mai 2022 um 13:18 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/2 "2022-05-04T13:18:46Z")

</div>

Das ist die generische Symfony-Fehler-Seite. Grase die Error-Logs ab. Da gibts mehrere, z.B. var/log/xxx.log unterm Shopware-Ordner, oder auch das PHP-Error-Log, dessen Ort abhängig ist von deiner Konfiguration. Je nach Konfiguration kann die Fehlermeldung auch einfach weggeworfen werden. Eine krude Abhilfe ist das Setzen von `APP_ENV=dev` in deiner `.env`-Date im Shopware-Ordner, damit statt `Oops` die konkrete Fehlermeldung im Frontend angezeigt wird (das sehen dann natürlich auch Besucher; im schlimmsten Fall wird das Datenbankpasswort geleaked). Vielleicht hilft es auch, wenn du Shopware ein wenig schüttelst, z.B. Cache leeren. Ansonsten hoffe auf dein Backup…

PHP at its best, mal wieder.

---

<div class="post-metadata">

### Author: ![RonnyBLN](https://avatars.discourse-cdn.com/v4/letter/r/34f0e0/32.png) [@RonnyBLN](https://forum.shopware.com/u/RonnyBLN)
#### Post date: [4. Mai 2022 um 13:50 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/3 "2022-05-04T13:50:51Z")

</div>

Hallo,

ich habe das gleiche Problem - vorhin mache ich das Update - 500er Fehler? Ich habe nichts geändert - die URL steht auch drin - gibt es eine Lösung für das Problem ?

---

<div class="post-metadata">

### Author: ![RonnyBLN](https://avatars.discourse-cdn.com/v4/letter/r/34f0e0/32.png) [@RonnyBLN](https://forum.shopware.com/u/RonnyBLN)
#### Post date: [4. Mai 2022 um 14:36 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/4 "2022-05-04T14:36:07Z")

</div>

PROBLEM gelöst - geht wieder … 🙂

---

<div class="post-metadata">

### Author: ![deBugger](https://avatars.discourse-cdn.com/v4/letter/d/94ad74/32.png) [@deBugger](https://forum.shopware.com/u/deBugger)
#### Post date: [4. Mai 2022 um 15:44 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/5 "2022-05-04T15:44:10Z")

</div>

**Fatal error** : Uncaught RuntimeException: Unexpected data in output buffer. Maybe you have characters before an opening \<?php tag? in /habIchGelöscht/vendor/shopware/recovery/Common/vendor/slim/slim/Slim/App.php:621 Stack trace: #0 /httpdoc/vendor/shopware/recovery/Common/vendor/slim/slim/Slim/App.php(317): Slim\App-\>finalize(Object(Slim\Http\Response)) #1 /habIchGelöscht/vendor/shopware/recovery/Update/index.php(39): Slim\App-\>run() #2 /habIchGelöscht/public/recovery/update/index.php(6): require\_once(’/var/www/vhosts…’) #3 {main} thrown in **/habIchGelöscht/vendor/shopware/recovery/Common/vendor/slim/slim/Slim/App.php** on line **621**

Die Meldung wird bei einem update von 6.4.10.1 auf 6.4.11.0 geworfen. Wobei der Wartungsmodus eingeschaltet ist, der Migrationsassi installiert ist und sonst keine Änderungen vorgenommen worden sind. (Ohne Demo Daten)

@ [RonnyBLN](https://forum.shopware.com/u/RonnyBLN)  
Schön das es bei dir wieder rennt. Nicht so schön ist, das du ein Geheimnis daraus machst wie du es gelöst hast.

@ [chroot](https://forum.shopware.com/u/chroot) Die Anmeldung /admin ist nicht möglich.

Das Löschen des Cache über die Console hat leider nicht weiter geholfen.

Nach der Meldung ist die App.php\*\* on line **621** futsch.

Ich denke das ist ein Bugreport Wert.

---

<div class="post-metadata">

### Author: ![happywynn](https://avatars.discourse-cdn.com/v4/letter/h/82dd89/32.png) [@happywynn](https://forum.shopware.com/u/happywynn)
#### Post date: [4. Mai 2022 um 16:18 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/6 "2022-05-04T16:18:21Z")

</div>

Ich habe nun sämtliche Plugin’s einzeln ausgeschalten. Der Fehler kommt von einem Plugin Anbieter.

---

<div class="post-metadata">

### Author: ![Moorleiche](https://avatars.discourse-cdn.com/v4/letter/m/6f9a4e/32.png) [@Moorleiche](https://forum.shopware.com/u/Moorleiche)
#### Post date: [4. Mai 2022 um 18:56 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/7 "2022-05-04T18:56:36Z")

</div>

Stell auf PHP 7.4 um.

In meinem Foundation Plugin kam auch ein Fehler vor, dieser wurde nun behoben.

---

<div class="post-metadata">

### Author: ![deBugger](https://avatars.discourse-cdn.com/v4/letter/d/94ad74/32.png) [@deBugger](https://forum.shopware.com/u/deBugger)
#### Post date: [4. Mai 2022 um 20:16 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/8 "2022-05-04T20:16:22Z")

</div>

Das Update ist Fehlerfrei durchgelaufen.  
Geändert habe ich:  
php von 8.1 auf 7.4 (Dank an [Moorleiche](https://forum.shopware.com/u/Moorleiche))  
alle plugins sind abgeschaltet (Dank an [happywynn](https://forum.shopware.com/u/happywynn))  
Wartungsmodus war inaktiv

Wo der Wurm zu finden ist kann ich so nicht sagen.

---

<div class="post-metadata">

### Author: ![RonnyBLN](https://avatars.discourse-cdn.com/v4/letter/r/34f0e0/32.png) [@RonnyBLN](https://forum.shopware.com/u/RonnyBLN)
#### Post date: [5. Mai 2022 um 03:20 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/9 "2022-05-05T03:20:37Z")

</div>

bei mir war es das Foundation Plugin - aber nun funktionieren wieder andere Dinge nicht wie Menüpunkte lassen sich nicht ausblenden, oder gewisse Plugins funktionieren nicht mehr so wie sie sollen.

---

<div class="post-metadata">

### Author: ![MatzeOstfriesland](https://avatars.discourse-cdn.com/v4/letter/m/f14d63/32.png) [@MatzeOstfriesland](https://forum.shopware.com/u/MatzeOstfriesland)
#### Post date: [10. Mai 2022 um 09:27 UTC](https://forum.shopware.com/t/shopware-6-frontend-nach-update-6-4-11-0-nicht-mehr-erreichbar/94233/10 "2022-05-10T09:27:03Z")

</div>

So bin ich auch vorgegangen. Anschließend Plugins geupdaten und aktiviert und PHP wieder auf 8.1. - läuft. Vielen Dank.
