# Shopware 6.6.3 Update schlägt fehl, Fehler 500 nach Plugin Updates

**URL:** <https://forum.shopware.com/t/shopware-6-6-3-update-schlaegt-fehl-fehler-500-nach-plugin-updates/104261>\
**Category:** Allgemein\
**Created:** [12. Juni 2024 um 05:18 UTC](https://forum.shopware.com/t/shopware-6-6-3-update-schlaegt-fehl-fehler-500-nach-plugin-updates/104261 "2024-06-12T05:18:06Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![cemore](https://avatars.discourse-cdn.com/v4/letter/c/439d5e/32.png) [@cemore](https://forum.shopware.com/u/cemore)\
**Post date:** [12. Juni 2024 um 05:18 UTC](https://forum.shopware.com/t/shopware-6-6-3-update-schlaegt-fehl-fehler-500-nach-plugin-updates/104261/1 "2024-06-12T05:18:06Z")

</div>

Moin moin,  
wir benötigen dringende Hilfe!  
Das Backend sowie Frontend gehen nach dem Update auf 6.6.3 nicht mehr. Es kommt nur noch die Fehlermeldung 500. Das Problem ist nach dem Aktualisieren der Plugins aufgetreten. Ggf. handelt es sich um das Store-Plugin, was können wir machen?!

|detail|'Cannot load resource „…/…/Controller“. Make sure there is a loader supporting the „annotation“ type

{„errors“:[{„code“:„0“,„status“:„500“,„title“:„Internal Server Error“,„detail“:„Cannot load resource \u0022…/…/Controller\u0022. Make sure there is a loader supporting the \u0022annotation\u0022 type.“}]}

---

<div class="post-metadata">

**Author:** ![area-net-gmbh](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/area-net-gmbh/32/21995_2.png) [@area-net-gmbh](https://forum.shopware.com/u/area-net-gmbh)\
**Post date:** [12. Juni 2024 um 06:03 UTC](https://forum.shopware.com/t/shopware-6-6-3-update-schlaegt-fehl-fehler-500-nach-plugin-updates/104261/2 "2024-06-12T06:03:12Z")

</div>

- Von welcher Version auf 6.6.3?
- Welche PHP-Version auf dem Server?

Lösungsvorschlag wäre alle Plugins über die Datenbank zu deaktivieren und schrittweise wieder zu aktivieren, um zu schauen welches Plugin den Fehler verursacht.

---

<div class="post-metadata">

**Author:** ![cemore](https://avatars.discourse-cdn.com/v4/letter/c/439d5e/32.png) [@cemore](https://forum.shopware.com/u/cemore)\
**Post date:** [12. Juni 2024 um 06:16 UTC](https://forum.shopware.com/t/shopware-6-6-3-update-schlaegt-fehl-fehler-500-nach-plugin-updates/104261/3 "2024-06-12T06:16:44Z")

</div>

Wir sindgerade dabei ein Backup einzuspielen, damit überhaupt wieder etwas läuft. PHP ist 8.2, es war noch Shopware 6.5.X. Das Uppdate selbst ist durch gelaufen, danach waren alle Plugins deaktiviert, welche wir dann vor der Aktvierung aktualisiert haben. Erst nach dem Store-Plugin kamen die Probleme. Deaktivieren in der DB hat leider nichts gebracht 😐

---

<div class="post-metadata">

**Author:** ![cemore](https://avatars.discourse-cdn.com/v4/letter/c/439d5e/32.png) [@cemore](https://forum.shopware.com/u/cemore)\
**Post date:** [12. Juni 2024 um 06:48 UTC](https://forum.shopware.com/t/shopware-6-6-3-update-schlaegt-fehl-fehler-500-nach-plugin-updates/104261/4 "2024-06-12T06:48:22Z")

</div>

Wir konnten eben den Fehler ausmachen, es handelt sich um zwei Plugins, die den Stress verursacht haben. Deaktiviertung über die DB und ein manuelles Cache löschen hat den Fehler glücklicherweise behoben. Es handelt sich, nicht wie vorher vermutet um das Store Plugin, sonder um ein Adminer-Plugin und die Brickfox-Anbindung.

---

<div class="post-metadata">

**Author:** ![system](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/3X/2/9/29c7587ba660f00e4995d1743162782e5d6d8653.svg) [@system](https://forum.shopware.com/u/system)\
**Post date:** [8. Juli 2025 um 06:57 UTC](https://forum.shopware.com/t/shopware-6-6-3-update-schlaegt-fehl-fehler-500-nach-plugin-updates/104261/5 "2025-07-08T06:57:45Z")

</div>

Dieses Thema wurde automatisch 30 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Antworten mehr erlaubt.
