# Shopware 5.0.1 update auf 5.0.2

**URL:** <https://forum.shopware.com/t/shopware-5-0-1-update-auf-5-0-2/29857>\
**Category:** Installation/Einstieg\
**Created:** [23. August 2015 um 16:31 UTC](https://forum.shopware.com/t/shopware-5-0-1-update-auf-5-0-2/29857 "2015-08-23T16:31:52Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![claudius\_s](https://avatars.discourse-cdn.com/v4/letter/c/ea666f/32.png) [@claudius\_s](https://forum.shopware.com/u/claudius_s)\
**Post date:** [23. August 2015 um 16:31 UTC](https://forum.shopware.com/t/shopware-5-0-1-update-auf-5-0-2/29857/1 "2015-08-23T16:31:52Z")

</div>

Hallo liebe Shopware Community Ich habe ein kleines Problem betreffend dem Update von 5.0.1 auf 5.0.2. Habe jetzt schon mehrmals probiert meinen Testshop zu updaten, jedoch ohne Erfolg. Jedesmal wenn ich im Backend die Funktion Shopsoftware aktualisieren benutze, bekomme ich die Wartungsmodus Anzeige. Sobald ich dann aber „meine.domain.ch/shop/recovery/update/index.php“ im Browser eingebe, bekomme ich die Fehlermeldung „403 Forbidden Access to this resource on the server is denied!“. Egal ob ich den Shop nun im Wartungsmodus gestellt hatte vor der Aktualisierung oder nicht, jedesmal bekomme ich diese Anzeige. Würde liebend gerne die Shopware Aktualisierung durchführen, das auch ich mit der neuen Version arbeiten kann 🙂 Würde mich um jegliche Hilfe freuen. Freundliche Grüsse NEwcomer Claudius\_S

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [1. September 2015 um 15:15 UTC](https://forum.shopware.com/t/shopware-5-0-1-update-auf-5-0-2/29857/2 "2015-09-01T15:15:34Z")

</div>

[quote=“claudius\_s”] Jedesmal wenn ich im Backend die Funktion Shopsoftware aktualisieren benutze, bekomme ich die Wartungsmodus Anzeige. Sobald ich dann aber “meine.domain.ch/shop/recovery/update/index.php” im Browser eingebe, bekomme ich die Fehlermeldung “403 Forbidden Access to this resource on the server is denied!”.[/quote] Das ist eine Fehlkonfiguration von Deinem Server - ein Zugriff sollte möglich sein. Evtl. mußt Du bei Deinem Hoster nachhaken.

---

<div class="post-metadata">

**Author:** ![uli](https://avatars.discourse-cdn.com/v4/letter/u/ccd318/32.png) [@uli](https://forum.shopware.com/u/uli)\
**Post date:** [1. September 2015 um 18:42 UTC](https://forum.shopware.com/t/shopware-5-0-1-update-auf-5-0-2/29857/3 "2015-09-01T18:42:41Z")

</div>

Schau, ob die Datei auf Berechtigung 755 steht und ob die shopware.php auch auf 755 steht… 😉 🙂

---

<div class="post-metadata">

**Author:** ![claudius\_s](https://avatars.discourse-cdn.com/v4/letter/c/ea666f/32.png) [@claudius\_s](https://forum.shopware.com/u/claudius_s)\
**Post date:** [8. September 2015 um 14:29 UTC](https://forum.shopware.com/t/shopware-5-0-1-update-auf-5-0-2/29857/4 "2015-09-08T14:29:16Z")

</div>

[quote=“uli”]Schau, ob die Datei auf Berechtigung 755 steht und ob die shopware.php auch auf 755 steht… 😉 :-)[/quote] Vielen Dank uli :thumbup: . Genau das war das Problem. Habe die Dateien shopware.php & update.php mit der Berechtigung 755 markiert, ausgeführt & sieh an, es hat geklappt. Habe nach dem Update einfach beide Dateien wieder auf 644 gestellt. Danke vielmal 🙂 :thumbup:

---

<div class="post-metadata">

**Author:** ![claudius\_s](https://avatars.discourse-cdn.com/v4/letter/c/ea666f/32.png) [@claudius\_s](https://forum.shopware.com/u/claudius_s)\
**Post date:** [8. September 2015 um 14:33 UTC](https://forum.shopware.com/t/shopware-5-0-1-update-auf-5-0-2/29857/5 "2015-09-08T14:33:02Z")

</div>

[quote=„TimmeHosting“][quote=„claudius\_s“] Jedesmal wenn ich im Backend die Funktion Shopsoftware aktualisieren benutze, bekomme ich die Wartungsmodus Anzeige. Sobald ich dann aber „meine.domain.ch/shop/recovery/update/index.php“ im Browser eingebe, bekomme ich die Fehlermeldung „403 Forbidden Access to this resource on the server is denied!“.[/quote] Das ist eine Fehlkonfiguration von Deinem Server - ein Zugriff sollte möglich sein. Evtl. mußt Du bei Deinem Hoster nachhaken.[/quote] Vielen Dank TimmeHosting für den Vorschlag. Hatte zuerst die Option von uli ausprobiert und diese hat geklappt. Aber Danke für deine Hilfe 😉
