# Shop und Backend lassen sich nach Installation nicht aufrufe

**URL:** https://forum.shopware.com/t/shop-und-backend-lassen-sich-nach-installation-nicht-aufrufe/13655
**Category:** Shopware 3.5
**Tags:** installation--gettin
**Created:** [10. Juni 2013 um 10:58 UTC](https://forum.shopware.com/t/shop-und-backend-lassen-sich-nach-installation-nicht-aufrufe/13655 "2013-06-10T10:58:44Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![furnifocus](https://avatars.discourse-cdn.com/v4/letter/f/7cd45c/32.png) [@furnifocus](https://forum.shopware.com/u/furnifocus)
#### Post date: [10. Juni 2013 um 10:58 UTC](https://forum.shopware.com/t/shop-und-backend-lassen-sich-nach-installation-nicht-aufrufe/13655/1 "2013-06-10T10:58:44Z")

</div>

Hallo, ich betrete in Sachen shopware gerade Neuland und bräuchte eure Hilfe. Nach voraussichtlich erfolgreicher Installation, kann ich weder den Frontend-, noch den Backendbereich aufrufen. Im Frontend, spricht der Shopobfläche, erhalte ich den Fehler: You don’t have permission to access / on this server. Im Backend: The requested URL /backend was not found on this server. Das Installation-Script läuft ganz normal durch. Ich habe zusätzlich das Check-Script durchlaufen lassen und folgende Hinweise erhalten: - der ionCube Loader ist eine veraltete Version (4.0.2) - das memory\_limit liegt 64M Beide Fehlermeldungen können aber meines Erachtens nicht der Grund für das Problem sein. Der ionCube Loader wird später nur für die kommerziellen Plugins benötigt und beim memory\_limit würde ich eine ganz andere Fehlermeldung erhalten. Hat jemand eine Idee, was der Fehler sein könnte? …kleiner Nachtrag: den Shop läuft auf Webspace.

---

<div class="post-metadata">

### Author: ![billyb52](https://avatars.discourse-cdn.com/v4/letter/b/8dc957/32.png) [@billyb52](https://forum.shopware.com/u/billyb52)
#### Post date: [10. Juni 2013 um 13:37 UTC](https://forum.shopware.com/t/shop-und-backend-lassen-sich-nach-installation-nicht-aufrufe/13655/2 "2013-06-10T13:37:31Z")

</div>

Hallo, vielleicht hilft dir dieser Beitrag weiter: [post40413.html?hilit=kein%20backen#p40413](http://forum.shopware.de/post40413.html?hilit=kein%20backen#p40413) LG Michael

---

<div class="post-metadata">

### Author: ![furnifocus](https://avatars.discourse-cdn.com/v4/letter/f/7cd45c/32.png) [@furnifocus](https://forum.shopware.com/u/furnifocus)
#### Post date: [10. Juni 2013 um 15:21 UTC](https://forum.shopware.com/t/shop-und-backend-lassen-sich-nach-installation-nicht-aufrufe/13655/3 "2013-06-10T15:21:45Z")

</div>

Vielen Dank! Ich habe jetzt versucht das Problem mit der RewriteEngine in der .htaccess zu lösen: DirectoryIndex index.php DirectoryIndex shopware.php # FileETag MTime Size FileETag none   
Deny from all  
  
SetOutputFilter DEFLATE  
 RewriteEngine On RewriteCond %{HTTP:Accept-Encoding} gzip RewriteCond %{REQUEST\_FILENAME}.jgz -f RewriteRule (.\*).js$ $1.js.jgz [L] AddType „text/javascript“ .js.jgz AddEncoding gzip .jgz Allerdings erhalte ich jetzt: Fatal error: Uncaught exception ‚SmartyException‘ with message ‚Unable to load template snippet ‚frontend/error/index.tpl‘‘

---

<div class="post-metadata">

### Author: ![furnifocus](https://avatars.discourse-cdn.com/v4/letter/f/7cd45c/32.png) [@furnifocus](https://forum.shopware.com/u/furnifocus)
#### Post date: [11. Juni 2013 um 08:03 UTC](https://forum.shopware.com/t/shop-und-backend-lassen-sich-nach-installation-nicht-aufrufe/13655/4 "2013-06-11T08:03:03Z")

</div>

Nach kompletter Neuinstallation mit folgender .htaccess hat es endlich geklappt: php\_value memory\_limit 256M DirectoryIndex index.php DirectoryIndex shopware.php # FileETag MTime Size FileETag none   
Deny from all  
  
SetOutputFilter DEFLATE  
 RewriteEngine On RewriteBase / # SSL secured whole Site # RewriteCond %{HTTPS} !=on # RewriteRule ^(.\*) https://%{SERVER\_NAME}/1 [R,L] RewriteCond %{HTTP:Accept-Encoding} gzip RewriteCond %{REQUEST\_FILENAME}.jgz -f RewriteRule (.\*)\.js $1.js.jgz [L] AddType “text/javascript” .js.jgz AddEncoding gzip .jgz Das Backend lässt sich zwar nicht mit “meineURL”/backend aufrufen, dafür aber mit “meineURL”/shopware.php/backend/auth
