# Shop nach Update im Wartungsmodus: Slim Application Error

**URL:** https://forum.shopware.com/t/shop-nach-update-im-wartungsmodus-slim-application-error/63876
**Category:** Administration
**Created:** [8. Januar 2020 um 23:35 UTC](https://forum.shopware.com/t/shop-nach-update-im-wartungsmodus-slim-application-error/63876 "2020-01-08T23:35:36Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![yicdeniz](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/yicdeniz/32/7847_2.png) [@yicdeniz](https://forum.shopware.com/u/yicdeniz)
#### Post date: [8. Januar 2020 um 23:35 UTC](https://forum.shopware.com/t/shop-nach-update-im-wartungsmodus-slim-application-error/63876/1 "2020-01-08T23:35:36Z")

</div>

Nach dem Update von 5.6.2 auf 5.6.4 erhalte ich folgende Fehlermeldung:

> Error
> 
> Received an error message.  
> **URL:** &nbsp;unpack?offset=0&total=0  
> **Message:**
> 
> Please try to fix this error and restart the update.
> 
> Response
> 
> &nbsp;
> 
> Slim Application Error
> 
> The application could not run because of the following error:
> 
> Details
> 
> **Type:** Gaufrette\Exception\FileAlreadyExists
> 
> **Message:** The file files/backup/auto\_update/dummy already exists and can not be overwritten.
> 
> **File:** /home/ch24327/web/911services.net/public\_html/recovery/common/vendor/knplabs/gaufrette/src/Gaufrette/Filesystem.php
> 
> **Line:** 100

Shell Zugriff gibt es keinen.

Folgendes habe ich bisher probiert:

- Plugins in der DB deaktiviert
- &nbsp;/recovery update erneut aufgerufen
- update-assets gelöscht
- files-update gelöscht
- Berechtigungen diverese Ordner wie Backups, Update geprüft

Ich werde noch ein wenig weiter herum experimentieren, aber vielleicht hat ja jemand eine Idee 🙂

---

<div class="post-metadata">

### Author: ![sschreier](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sschreier/32/23296_2.png) [@sschreier](https://forum.shopware.com/u/sschreier)
#### Post date: [9. Januar 2020 um 06:16 UTC](https://forum.shopware.com/t/shop-nach-update-im-wartungsmodus-slim-application-error/63876/2 "2020-01-09T06:16:40Z")

</div>

Hallo,

und die eigentliche Fehlermeldung hast du ignoriert? Weil es steht ja da: die Datei “dummy” existiert bereits, also einfach die Datei löschen und fertig.

Grüße

Sebastian

---

<div class="post-metadata">

### Author: ![yicdeniz](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/yicdeniz/32/7847_2.png) [@yicdeniz](https://forum.shopware.com/u/yicdeniz)
#### Post date: [9. Januar 2020 um 15:44 UTC](https://forum.shopware.com/t/shop-nach-update-im-wartungsmodus-slim-application-error/63876/3 "2020-01-09T15:44:32Z")

</div>

Das habe ich wohl vergessen aufzuschreiben. Selbstverständlich habe ich die Dummys gelöscht.&nbsp;

Danach erhalte ich eine 500er Seite. Ich schau mal nachher in die Logs.

---

<div class="post-metadata">

### Author: ![yicdeniz](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/yicdeniz/32/7847_2.png) [@yicdeniz](https://forum.shopware.com/u/yicdeniz)
#### Post date: [9. Januar 2020 um 20:59 UTC](https://forum.shopware.com/t/shop-nach-update-im-wartungsmodus-slim-application-error/63876/4 "2020-01-09T20:59:05Z")

</div>

Problem gelöst. Das war eine Verkettung mehrer Anomalien.

Berechtigungen haben gefehlt, Dateien wurden nicht gelöscht, .htaccess war fehlerhaft, Plugins wg. Inkompatibilität mussten deaktiviert werden, und zu guter Letzt war die config.php mit Platzhaltern versehen:

```
return [
    'db' => [
        #'username' => '%db.user%',
        #'password' => '%db.password%',
        #'dbname' => '%db.database%',
        #'host' => '%db.host%',
        #'port' => '%db.port%'
    ]
];

```

&nbsp;
