# Seit Update auf 5.2.20 können Artikel nicht bearbeitet werden

**URL:** <https://forum.shopware.com/t/seit-update-auf-5-2-20-konnen-artikel-nicht-bearbeitet-werden/44451>\
**Category:** Installation/Einstieg\
**Created:** [13. März 2017 um 19:20 UTC](https://forum.shopware.com/t/seit-update-auf-5-2-20-konnen-artikel-nicht-bearbeitet-werden/44451 "2017-03-13T19:20:10Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![weblab](https://avatars.discourse-cdn.com/v4/letter/w/a183cd/32.png) [@weblab](https://forum.shopware.com/u/weblab)\
**Post date:** [13. März 2017 um 19:20 UTC](https://forum.shopware.com/t/seit-update-auf-5-2-20-konnen-artikel-nicht-bearbeitet-werden/44451/1 "2017-03-13T19:20:10Z")

</div>

Im Log erscheint folgender Fehler, wenn z.B. der Lagerbestand geändert werden soll.

**core.ERROR: PDOException: SQLSTATE[42S22]: Column not found: 1054 Unknown column&nbsp;‘t0.update\_additional\_description’ in ‘field list’ …**

Bitte schnell jemand mit einem sinnvollen Ansatz.

&nbsp;

---

<div class="post-metadata">

**Author:** ![weblab](https://avatars.discourse-cdn.com/v4/letter/w/a183cd/32.png) [@weblab](https://forum.shopware.com/u/weblab)\
**Post date:** [13. März 2017 um 19:23 UTC](https://forum.shopware.com/t/seit-update-auf-5-2-20-konnen-artikel-nicht-bearbeitet-werden/44451/2 "2017-03-13T19:23:09Z")

</div>

Ich muss das etwas eingrenzen.&nbsp;

Der Fehler tritt nur auf, wenn Connect installiert ist…

Da wir das nur testweise benutzen wollten, ist es noch nicht sehr eilig. Trotzdem nicht so schön.

Jemand ne Idee?

---

<div class="post-metadata">

**Author:** ![SebastianKloepper](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sebastiankloepper/32/21435_2.png) [@SebastianKloepper](https://forum.shopware.com/u/SebastianKloepper)\
**Post date:** [13. März 2017 um 19:23 UTC](https://forum.shopware.com/t/seit-update-auf-5-2-20-konnen-artikel-nicht-bearbeitet-werden/44451/3 "2017-03-13T19:23:51Z")

</div>

Hi,

scheint mit ner Anpassung / Plugin zusammenzuhängen. In der Datenbank wird ja eine Spalte mit der Bezeichnung&nbsp;update\_additional\_description nicht gefunden.

Man besten die jeweilige Erweiterung einmal neu installieren. Das System denkt ja vom Cache her, dass es die Spalte noch gibt…

Sebastian

---

<div class="post-metadata">

**Author:** ![weblab](https://avatars.discourse-cdn.com/v4/letter/w/a183cd/32.png) [@weblab](https://forum.shopware.com/u/weblab)\
**Post date:** [14. März 2017 um 17:42 UTC](https://forum.shopware.com/t/seit-update-auf-5-2-20-konnen-artikel-nicht-bearbeitet-werden/44451/4 "2017-03-14T17:42:57Z")

</div>

Danke für den Hinweis.&nbsp;

Hab dadurch die Ursache gefunden.

Es lag an dieser Extension:

> **[Erweiterte Suche im Blog, CMS, Herstellern und Kategorien](https://store.shopware.com/netzp49327844143/erweiterte-suche-im-blog-cms-herstellern-und-kategorien.html)**
>
> ⚠ Informationen zu Shopware 6 Plugins ⚠ ─── Hilfe benötigt? Hier geht es zum Plugin-Support ─── Lang erwartet: dieses Plugin…

Neu installiert und es lief. 🙂

---

<div class="post-metadata">

**Author:** ![FrankH](https://avatars.discourse-cdn.com/v4/letter/f/8dc957/32.png) [@FrankH](https://forum.shopware.com/u/FrankH)\
**Post date:** [3. Juli 2017 um 14:33 UTC](https://forum.shopware.com/t/seit-update-auf-5-2-20-konnen-artikel-nicht-bearbeitet-werden/44451/5 "2017-07-03T14:33:30Z")

</div>

Ich hänge mich mal drauf: Wenn Connect Plugin installiert ist habe ich ebenfalls ein Problem mit **t0.update\_additional\_description** - wie kann ich das verantwortliche Plugin am Besten identifizieren? Oder gibts noch einen anderen Weg zur Fehlerlösung? Allerdings kommt das Problem, wenn ich bei einem Artikel die Connect Artikel Beschreibung ergänzen möchte.
