# Script Fehler 500 bei captcha

**URL:** <https://forum.shopware.com/t/script-fehler-500-bei-captcha/8334>\
**Category:** Shopware 3.5\
**Tags:** general\
**Created:** [1. September 2012 um 19:10 UTC](https://forum.shopware.com/t/script-fehler-500-bei-captcha/8334 "2012-09-01T19:10:56Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![don](https://avatars.discourse-cdn.com/v4/letter/d/ed655f/32.png) [@don](https://forum.shopware.com/u/don)\
**Post date:** [1. September 2012 um 19:10 UTC](https://forum.shopware.com/t/script-fehler-500-bei-captcha/8334/1 "2012-09-01T19:10:56Z")

</div>

Hallo zusammen, ich habe meinen Server jetzt von Hosteurope auf Domainfactory umgestellt. Hat alles problemlos funktioniert, der Shop ist um Faktor 3 schneller geworden. :thumbup: Einzige Problem was ich nicht gelöst bekomme: das captcha ist beim Kontaktformular und bei den Artikelbewertungen nicht mehr vorhanden. Er zeigt kein Bild an. Wenn ich das Bild direkt aufrufen will, erhalte ich nur einen generischen “Scriptfehler 500” Hinweis… Hat jemand eine Idee? Tipp?

---

<div class="post-metadata">

**Author:** ![don](https://avatars.discourse-cdn.com/v4/letter/d/ed655f/32.png) [@don](https://forum.shopware.com/u/don)\
**Post date:** [3. September 2012 um 15:40 UTC](https://forum.shopware.com/t/script-fehler-500-bei-captcha/8334/2 "2012-09-03T15:40:13Z")

</div>

Die htaccess muss um folgende Zeile ergänzt werden RewriteRule captcha/index/rand/(.\*)$ shopware.php?controller=Captcha&rand=$1 [NC,L] Steht jetzt auch im Wiki: [http://wiki.shopware.de/Installation-3. … 8\_484.html](http://wiki.shopware.de/Installation-3.5.0%5C_detail%5C_518%5C_484.html)
