# Registrierung 503 Fehler

**URL:** <https://forum.shopware.com/t/registrierung-503-fehler/35118>\
**Category:** Programmierung\
**Created:** [8. März 2016 um 14:06 UTC](https://forum.shopware.com/t/registrierung-503-fehler/35118 "2016-03-08T14:06:21Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![pulver-blei](https://avatars.discourse-cdn.com/v4/letter/p/839c29/32.png) [@pulver-blei](https://forum.shopware.com/u/pulver-blei)\
**Post date:** [8. März 2016 um 14:06 UTC](https://forum.shopware.com/t/registrierung-503-fehler/35118/1 "2016-03-08T14:06:21Z")

</div>

```
 Hallo, ich habe das Problem das nach dem Update auf Shopware 5 bei einer Registrierung die Fehlerseite 503 angezeigt. Im Backend ist aber ein angelegter Benutzer zu finden. Ich habe einmal die Fehlermeldung hierrein kopiert [Tue Mar 08 13:32:19 2016] [error] [client 85.179.159.128] PHP Fatal error: Uncaught exception 'Zend\_Mail\_Protocol\_Exception' with message 'Unable to connect via TLS' in /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Zend/Mail/Protocol/Smtp.php:211\nStack trace:\n#0 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Zend/Mail/Transport/Smtp.php(200): Zend\_Mail\_Protocol\_Smtp-]helo('www.technikdoc....')\n#1 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Zend/Mail/Transport/Abstract.php(348): Zend\_Mail\_Transport\_Smtp-]\_sendMail()\n#2 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Zend/Mail.php(1194): Zend\_Mail\_Transport\_Abstract-]send(Object(Enlight\_Components\_Mail))\n#3 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Enlight/Components/Mail.php(332): Zend\_Mail-]send(NULL)\n#4 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Shopware/Core/sAdmin.php(1981): Enlight\_Components\_Mail-]send()\n#5 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Shopware/Core/sAdmin.php(2074): sAdmin-]sSaveRegisterSendConfirmation in /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Zend/Mail/Protocol/Smtp.php on line 211, referer: http://technikdoc.de/account

```

&nbsp;

```
 [Tue Mar 08 13:32:19 2016] [error] [client 85.179.159.128] PHP Fatal error: Uncaught exception 'Enlight\_Controller\_Exception' with message 'Controller "favicon.ico" not found' in /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Enlight/Controller/Dispatcher/Default.php:487\nStack trace:\n#0 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Enlight/Controller/Front.php(227): Enlight\_Controller\_Dispatcher\_Default-]dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp))\n#1 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Shopware/Kernel.php(143): Enlight\_Controller\_Front-]dispatch()\n#2 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(490): Shopware\\Kernel-]handle(Object(Symfony\\Component\\HttpFoundation\\Request), 1, true)\n#3 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Shopware/Components/HttpCache/AppCache.php(255): Symfony\\Component\\HttpKernel\\HttpCache\\HttpCache-]forward(Object(Symfony\\Component\\HttpFoundation\\Reques in /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Enlight/Controller/Dispatcher/Default.php on line 487, referer: http://technikdoc.de/register/saveRegister/sTarget/account/sTargetAction/index [Tue Mar 08 13:32:59 2016] [error] [client 188.165.235.98] PHP Fatal error: Uncaught exception 'Enlight\_Controller\_Exception' with message 'Controller "ersatzteile-shop" not found' in /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Enlight/Controller/Dispatcher/Default.php:487\nStack trace:\n#0 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Enlight/Controller/Front.php(227): Enlight\_Controller\_Dispatcher\_Default-]dispatch(Object(Enlight\_Controller\_Request\_RequestHttp), Object(Enlight\_Controller\_Response\_ResponseHttp))\n#1 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Shopware/Kernel.php(143): Enlight\_Controller\_Front-]dispatch()\n#2 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/vendor/symfony/http-kernel/Symfony/Component/HttpKernel/HttpCache/HttpCache.php(490): Shopware\\Kernel-]handle(Object(Symfony\\Component\\HttpFoundation\\Request), 1, true)\n#3 /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Shopware/Components/HttpCache/AppCache.php(255): Symfony\\Component\\HttpKernel\\HttpCache\\HttpCache-]forward(Object(Symfony\\Component\\HttpFoundation\\R in /is/htdocs/wp12140223\_ZNJ8F1TELR/www/TechnikDoc/engine/Library/Enlight/Controller/Dispatcher/Default.php on line 487
```

---

<div class="post-metadata">

**Author:** ![Heiner\_Lohaus](https://avatars.discourse-cdn.com/v4/letter/h/b5a626/32.png) [@Heiner\_Lohaus](https://forum.shopware.com/u/Heiner_Lohaus)\
**Post date:** [8. März 2016 um 14:44 UTC](https://forum.shopware.com/t/registrierung-503-fehler/35118/2 "2016-03-08T14:44:48Z")

</div>

Hi,

die Meldung:  
&nbsp;Uncaught exception ‘Zend\_Mail\_Protocol\_Exception’ with message ‘Unable to connect via TLS’

deutet auf ein SSL-Fehler bei den SMTP-Mail-Versand hin. Die eMail kann also nicht verschickt werden.  
Überprüfe einmal deine eMail / Hosting-Einstellungen.

Gruß Heiner
