# Rechte gesetzt trotzdem 403 Servermeldung

**URL:** <https://forum.shopware.com/t/rechte-gesetzt-trotzdem-403-servermeldung/40557>\
**Category:** Installation/Einstieg\
**Created:** [14. Oktober 2016 um 17:09 UTC](https://forum.shopware.com/t/rechte-gesetzt-trotzdem-403-servermeldung/40557 "2016-10-14T17:09:51Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![rialto](https://avatars.discourse-cdn.com/v4/letter/r/c2a13f/32.png) [@rialto](https://forum.shopware.com/u/rialto)\
**Post date:** [14. Oktober 2016 um 17:09 UTC](https://forum.shopware.com/t/rechte-gesetzt-trotzdem-403-servermeldung/40557/1 "2016-10-14T17:09:51Z")

</div>

Hallo Zusammen

Ich wollte mal eine Testinstallation machen um den Shop näher kennen zu lernen. Leider gibt mir der Server immer eine 403 Forbiddenmeldung aus. Die Rechte habe ich angepasst. Nützt nichts. Hat da jemand eine Idee, an was es noch liegen könnte?

Vielen Dank schon mal für die Inputs.

Rialto

---

<div class="post-metadata">

**Author:** ![Hille](https://avatars.discourse-cdn.com/v4/letter/h/87869e/32.png) [@Hille](https://forum.shopware.com/u/Hille)\
**Post date:** [14. Oktober 2016 um 21:14 UTC](https://forum.shopware.com/t/rechte-gesetzt-trotzdem-403-servermeldung/40557/2 "2016-10-14T21:14:47Z")

</div>

Hosting Paket oder eigener Server? Mal einen Blick in die error.log geworfen (falls verfügbar)?

---

<div class="post-metadata">

**Author:** ![rialto](https://avatars.discourse-cdn.com/v4/letter/r/c2a13f/32.png) [@rialto](https://forum.shopware.com/u/rialto)\
**Post date:** [15. Oktober 2016 um 10:05 UTC](https://forum.shopware.com/t/rechte-gesetzt-trotzdem-403-servermeldung/40557/3 "2016-10-15T10:05:04Z")

</div>

Hallo

Gehostet. noch kein error.log

Danke

---

<div class="post-metadata">

**Author:** ![shopwaredummy](https://avatars.discourse-cdn.com/v4/letter/s/b487fb/32.png) [@shopwaredummy](https://forum.shopware.com/u/shopwaredummy)\
**Post date:** [16. Oktober 2016 um 22:27 UTC](https://forum.shopware.com/t/rechte-gesetzt-trotzdem-403-servermeldung/40557/4 "2016-10-16T22:27:12Z")

</div>

Hatte ich auch. Habe dann die Rechte dann weniger restrikt gesetzt und schon ging es. War allerdings bei einer 5.1.6 Version.  
Dafür bleibt diese dann beim Finalisieren hängen.

Slim Application Error

The application could not run because of the following error:

Details

**Type:** RuntimeException

**Message:** Could not get id for default template

**File:** /var/www/clients/client3/web5/web/\_shopware\_51/recovery/install/src/Service/ThemeService.php

**Line:** 78

Trace

```
 &nbsp;

```

#0 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/install/src/Service/ThemeService.php(63): Shopware\Recovery\Install\Service\ThemeService-\>getResponsiveTemplateId()  
#1 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/install/src/app.php(438): Shopware\Recovery\Install\Service\ThemeService-\>activateResponsiveTheme()  
#2 [internal function]: {closure}()  
#3 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/common/vendor/slim/slim/Slim/Route.php(462): call\_user\_func\_array(Object(Closure), Array)  
#4 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/common/vendor/slim/slim/Slim/Slim.php(1326): Slim\Route-\>dispatch()  
#5 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/common/vendor/slim/slim/Slim/Middleware/Flash.php(85): Slim\Slim-\>call()  
#6 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/common/vendor/slim/slim/Slim/Middleware/MethodOverride.php(92): Slim\Middleware\Flash-\>call()  
#7 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/common/vendor/slim/slim/Slim/Middleware/PrettyExceptions.php(67): Slim\Middleware\MethodOverride-\>call()  
#8 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/common/vendor/slim/slim/Slim/Slim.php(1271): Slim\Middleware\PrettyExceptions-\>call()  
#9 /var/www/clients/client3/web5/web/\_shopware\_51/recovery/install/index.php(74): Slim\Slim-\>run()  
#10 {main}

---

<div class="post-metadata">

**Author:** ![TimmeHosting](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/timmehosting/32/15580_2.png) [@TimmeHosting](https://forum.shopware.com/u/TimmeHosting)\
**Post date:** [17. Oktober 2016 um 21:19 UTC](https://forum.shopware.com/t/rechte-gesetzt-trotzdem-403-servermeldung/40557/5 "2016-10-17T21:19:25Z")

</div>

Ich vermute, Du nutzt Apache? Hast Du Apache entsprechend konfiguriert, daß er die .htaccess-Datei von Shopware befolgt?

![](https://europe1.discourse-cdn.com/flex013/uploads/shopware/original/1X/385eaa628505df573ebf33722f780335f53ac1b2.png)

Timme Hosting - schnelles nginx-Hosting

[www.timmehosting.de](https://timmehosting.de/)

---

<div class="post-metadata">

**Author:** ![rialto](https://avatars.discourse-cdn.com/v4/letter/r/c2a13f/32.png) [@rialto](https://forum.shopware.com/u/rialto)\
**Post date:** [18. Oktober 2016 um 17:09 UTC](https://forum.shopware.com/t/rechte-gesetzt-trotzdem-403-servermeldung/40557/6 "2016-10-18T17:09:39Z")

</div>

Hallo Zusammen

Danke für das Feedback. Habe mein Problem wie folgt gelöst: Habe meinem Webdienstleister den Auftrag gegeben den Shop zu installieren.

Jetzt geht es.

rialto
