# Probleme nach Update auf 5.3.0

**URL:** <https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524>\
**Category:** Installation/Einstieg\
**Created:** [11. August 2017 um 22:18 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524 "2017-08-11T22:18:33Z")\
**Posts on this page:** 20\
**Page:** 1

<div class="post-metadata">

**Author:** ![Nama99](https://avatars.discourse-cdn.com/v4/letter/n/3ab097/32.png) [@Nama99](https://forum.shopware.com/u/Nama99)\
**Post date:** [11. August 2017 um 22:18 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/1 "2017-08-11T22:18:33Z")

</div>

Hallo,  
ich habe folgende Fehler in der Log… ich kann leider nicht viel damit anfangen …&nbsp;

```
 2017/08/09 18:58:27 [error] 1015#1015: \*1661637 FastCGI sent in stderr: "PHP message: PHP Fatal error: Uncaught SmartyException: Unable to load template file 'frontend/error/index.tpl|frontend/plugins/star\_googlecertifiedshop/index.tpl|frontend/plugins/CoeFacebookPixel/index/index.tpl|frontend/plugins/CoeFacebookPixel/listing/product-box/product-actions.tpl|frontend/plugins/CoeFacebookPixel/search/ajax.tpl|frontend/plugins/CoeFacebookPixel/search/fuzzy.tpl|frontend/dreisc\_hide\_left\_category/index/left.tpl' in /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php:127 Stack trace: #0 /var/www/domain/current/engine/Library/Enlight/View/Default.php(276): Smarty\_Internal\_TemplateBase-\>fetch() #1 /var/www/domain/current/engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default)) #2 _/var/www/_domain_/current/engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>rende" while reading response header from upstream, client: 151.26.44.226, server: www.candle-dream.de, request: "GET /checkout/confirm HTTP/1.1", upstream: "fastcgi://unix:/run/php/php7.0-fpm.sock:", host: "www._domain_.de", referrer: "https://www._domain/xxx_/_?p=1"

```

#0 /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php(180): content\_598e20b0d1f657\_41471997(Object(Enlight\_Template\_Default))

#1 /var/www/domain/current/engine/Library/Enlight/View/Default.php(276): Smarty\_Internal\_TemplateBase-\>fetch()  
#2 /var/www/domain/current/engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(216): Enlight\_View\_Default-\>render(Object(Enlight\_Template\_Default))  
#3 /var/www/domain/current/engine/Library/Enlight/Controller/Plugins/ViewRenderer/Bootstrap.php(242): Enlight\_Controller\_Plugins\_ViewRenderer\_Bootstrap-\>renderTemplate(Object(Enlight\_Template\_Default))

ich hoffe ihr könnt mir helfen…&nbsp;

danke

&nbsp;

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)\
**Post date:** [11. August 2017 um 22:52 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/2 "2017-08-11T22:52:26Z")

</div>

Upgrade Hinweise beachtet (besonders Punkt 2) ?

[http://community.shopware.com/Update-Guide-Shopware-5.2-auf-Shopware-5.3\_detail\_2011.html](http://community.shopware.com/Update-Guide-Shopware-5.2-auf-Shopware-5.3_detail_2011.html)

VG

---

<div class="post-metadata">

**Author:** ![Nama99](https://avatars.discourse-cdn.com/v4/letter/n/3ab097/32.png) [@Nama99](https://forum.shopware.com/u/Nama99)\
**Post date:** [12. August 2017 um 06:39 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/3 "2017-08-12T06:39:25Z")

</div>

Ja habe ich beachtet

---

<div class="post-metadata">

**Author:** ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)\
**Post date:** [12. August 2017 um 07:33 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/4 "2017-08-12T07:33:55Z")

</div>

Aktiviere ggfs. mal das original Template - lt. Fehlermeldung sucht Dein Template nach 2 Plugins/Widgets (Facebook Pixel, Google Certified Shop, Dreischild Kategorien links ausblenden) :

```
 'frontend/error/index.tpl|frontend/plugins/ **star\_googlecertifiedshop** /index.tpl|frontend/plugins/CoeFacebookPixel/index/index.tpl|frontend/plugins/CoeFacebookPixel/listing/product-box/product-actions.tpl|frontend/plugins/ **CoeFacebookPixel** /search/ajax.tpl|frontend/plugins/CoeFacebookPixel/search/fuzzy.tpl|frontend/ **dreisc\_hide\_left\_category** /index/left.tpl' in /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatebase.php:12
```

---

<div class="post-metadata">

**Author:** ![Nama99](https://avatars.discourse-cdn.com/v4/letter/n/3ab097/32.png) [@Nama99](https://forum.shopware.com/u/Nama99)\
**Post date:** [12. August 2017 um 10:49 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/5 "2017-08-12T10:49:06Z")

</div>

hmm okay muss ich noch mal im Template schauen… Plugins habe ich erst mal deaktiviert

wie kommt dieser Fehler zustande:

#0 /var/www/domain/current/engine/Library/Zend/Db/Statement/Pdo.php(219): PDOStatement-\>execute(Array)  
#1 /var/www/domain/current/engine/Library/Zend/Db/Statement.php(297): Zend\_Db\_Statement\_Pdo-\>\_execute(Array)  
#2 /var/www/domain/current/engine/Library/Zend/Db/Adapter/Abstract.php(470): Zend\_Db\_Statement-\>execute(Array)  
#3 /var/www/domain/current/engine/Library/Zend/Db/Adapter/Pdo/Abstract.php(232): Zend\_Db\_Adapter\_Abstract-\>query(‘SELECT mode,id …’, Array)  
#4 /var/www/domain/current/engine/Library/Enlight/Components/Db/Adapter/Pdo/Mysql.php(96): Zend\_Db\_Adapter\_Pdo\_Abstract-\>query(‘SELECT mode,id …’, Array)  
#5 /var/www/domain/current/engine/Library/Zend/Db/Adapter/Abstract.php(744): Enlight\_Components\_Db\_Adapter\_Pdo" while reading response header from upstream, client: 66.249.76.61, server: [www.candle-dream.de](http://www.candle-dream.de), request: “GET /detail/index/sArticle/counts.json?url=https%3A%2F%[2Fwww.domain.de](http://2Fwww.domain.de)%2Fartikel.html HTTP/1.1”, upstream: “fastcgi://unix:/run/php/php7.0-fpm.sock:”, host: “[domain.de](http://domain.de)”, referrer: “[https://www.domain/detail/index/sArticle/3987](https://www.domain/detail/index/sArticle/3987)”

---

<div class="post-metadata">

**Author:** ![Nama99](https://avatars.discourse-cdn.com/v4/letter/n/3ab097/32.png) [@Nama99](https://forum.shopware.com/u/Nama99)\
**Post date:** [13. August 2017 um 11:30 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/6 "2017-08-13T11:30:49Z")

</div>

Ich habe jetzt die Plugins mal deaktiviert die Fehler sind zwar aus der Log raus nur jetzt habe ich neue :-/

Der Checkout ist in manchmal nicht erreichbar nach dem der Cache gelöscht wird geht er wieder…

2017/08/13 12:46:37 [error] 6113#6113: \*308805 open() “/var/www/domain/current/Views/responsive/frontend/\_public/src/js/valPayment.js” failed (2: No such file or directory), client: 91.115.104.xx, server: domain, request: “GET /Views/responsive/frontend/\_public/src/js/valPayment.js HTTP/1.1”, host: “domain”, referrer: “domain/account/orders”  
2017/08/13 12:46: [error] 6113#6113: \*308804 open() “/var/www/domain/current/Views/responsive/frontend/\_public/src/js/hpf\_script.js” failed (2: No such file or directory), client: 91.115.104.xx, server: domain, request: “GET /Views/responsive/frontend/\_public/src/js/hpf\_script.js HTTP/1.1”, host: “domain”, referrer: “domain/account/orders”

damit kann ich garnichts anfgangen:

2017/08/13 12:04:38 [error] 6113#6113: \*302645 FastCGI sent in stderr: “PHP message: PHP Fatal error:&nbsp; Uncaught SmartyCompilerException: Syntax Error in template “/var/www/domain/current/themes/Frontend/CandleNeu/frontend/index/index.tpl”&nbsp; on line 7 “\<html class=“no-js” lang=”{s name=‘IndexXmlLang’}{/s}” itemscope=“itemscope” itemtype=“[http://schema.org/WebPage"\>"](http://schema.org/WebPage%22%3E%22) unknown tag “s” in /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php:657  
Stack trace:  
#0 /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php(443): Smarty\_Internal\_TemplateCompilerBase-\>trigger\_template\_error(‘unknown tag “s”’, 7)  
#1 /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templateparser.php(2388): Smarty\_Internal\_TemplateCompilerBase-\>compileTag(‘s’, Array)  
#2 /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_t” while reading response header from upstream, client: 84.174.127.40, server: www.domain, request: “GET /checkout HTTP/1.1”, upstream: “fastcgi://unix:/run/php/php7.0-fpm.sock:”, host: “domain”, referrer: “[PayPal](https://www.paypal.com/webapps/hermes?flow=1-P&ulReturn=true&token=EC-1PE470673M861560J&country.x=DE&locale.x=de_DE)”&nbsp;&nbsp;&nbsp;&nbsp;

---

<div class="post-metadata">

**Author:** ![Nama99](https://avatars.discourse-cdn.com/v4/letter/n/3ab097/32.png) [@Nama99](https://forum.shopware.com/u/Nama99)\
**Post date:** [13. August 2017 um 11:31 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/7 "2017-08-13T11:31:13Z")

</div>

Ich bin für jede Hilfe danbar 🙂

---

<div class="post-metadata">

**Author:** ![dogado\_shops](https://avatars.discourse-cdn.com/v4/letter/d/b4bc9f/32.png) [@dogado\_shops](https://forum.shopware.com/u/dogado_shops)\
**Post date:** [13. August 2017 um 11:35 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/8 "2017-08-13T11:35:49Z")

</div>

Aktiviere mal das Standard Template - Du hast da immer noch Fehler im Template

2017/08/13 12:04:38 [error] 6113#6113: \*302645 FastCGI sent in stderr: “PHP message: PHP Fatal error:&nbsp; Uncaught SmartyCompilerException: **Syntax Error in template "/var/www/domain/current/themes/Frontend/CandleNeu/frontend/index/index.tpl** ”&nbsp; on line 7 “\<html class=“no-js” lang=”{s name=‘IndexXmlLang’}{/s}" itemscope=“itemscope” itemtype="[http://schema.org/WebPage"\>"](http://schema.org/WebPage%22%3E%22); unknown tag “s” in /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php:657

---

<div class="post-metadata">

**Author:** ![Heiko\_2](https://avatars.discourse-cdn.com/v4/letter/h/46a35a/32.png) [@Heiko\_2](https://forum.shopware.com/u/Heiko_2)\
**Post date:** [2. September 2017 um 15:30 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/9 "2017-09-02T15:30:26Z")

</div>

Hallo zusammen,

nach dem Update von der Shopware-Version 5.1.6 auf die Version 5.3.2 kam auch die folgende Fehlermeldung:

**Fatal error** : Uncaught exception ‘SmartyCompilerException’ … in Verbindung mit "unknown tag “s”…

Bei mir lag es daran, dass ich mich bei meinem&nbsp;Template&nbsp;in 2 Dateien &nbsp;beim Dateinamen verschrieben hatte.

{extends file=‘parent:frontend/listing/listing\_action.tpl’} anstatt den Dateinamen “listing\_actions.tpl”

und

{extends file=‘parent:frontend/listing/product-box/product\_box.tpl’} anstatt "product-box.tpl

Nach dem Update kam es dadurch zu der besagten Fehlermeldung.

Vielleicht hilft diese Info noch jemandem 🙂

---

<div class="post-metadata">

**Author:** ![smeissle](https://avatars.discourse-cdn.com/v4/letter/s/67e7ee/32.png) [@smeissle](https://forum.shopware.com/u/smeissle)\
**Post date:** [6. September 2017 um 09:40 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/10 "2017-09-06T09:40:51Z")

</div>

> [@AIXPRO schrieb:](https://forum.shopware.com/profile/2481/AIXPRO "AIXPRO")
> 
> Aktiviere mal das Standard Template - Du hast da immer noch Fehler im Template
> 
> 2017/08/13 12:04:38 [error] 6113#6113: \*302645 FastCGI sent in stderr: „PHP message: PHP Fatal error:&nbsp; Uncaught SmartyCompilerException: **Syntax Error in template "/var/www/domain/current/themes/Frontend/CandleNeu/frontend/index/index.tpl** “&nbsp; on line 7 „%22“ rel=„nofollow“ target=„\_blank“\>[http://schema.org/WebPage"\\>"](http://schema.org/WebPage%22%5C%3E%22); unknown tag „s“ in /var/www/domain/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php:657

Seit dem Update auf 5.3 macht uns dieser Fehler auch wahnsinnig.

Bis gerade eben sah es so aus, als ließe sich das problem umgehen, indem wir in den Bearbeitungsmodus schalten. Leider ist das aber nicht (oder nicht mehr) der Fall.

Wir haben diese Fehlermeldung auch im Responsive Theme bekommen - womit dann unsere Theme-Änderungen eigentlich ausgeschlossen werden können sollten.

Das einzige, was man in dem Zusammenhang als „Tag S“ verkaufen könnte, wäre ja der Aufruf des Texbausteins „IndexXmlLang“. Allerdings haben wir auch hier das Template erweitert und einfach mal „de“ anstelle des { s } in Zeile 7 geschrieben - was jedoch nichts daran geändert hat, dass bei dem Versuch den&nbsp;Checkout zu erreichen, dieser FATAL ERROR kam. Und einem wirklichem Schema folgte das nicht. Zwischendurch hatten wir einmal 4 Tage in denen es keine Probleme zu geben schien; zumindest war uns nichts aufgefallen.

Aktuell hoffen wir als Letztes noch auf das Update 5.3.2, und dass damit dann der Fehler ausbleibt.

Wenn also Irgendwer noch Tipps zu dem Problem unknown tag „s“ on line 7 frontend/index/index.tpl Syntax Error geben kann, wären wir auf alle Fälle sehr dankbar!

---

<div class="post-metadata">

**Author:** ![DennisM](https://avatars.discourse-cdn.com/v4/letter/d/5daacb/32.png) [@DennisM](https://forum.shopware.com/u/DennisM)\
**Post date:** [13. September 2017 um 10:36 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/11 "2017-09-13T10:36:51Z")

</div>

Hallo smeissle,

konntest du den Fehlher finden?  
Aktuell habe ich den gleichen Fehler im Error Log .

&nbsp;

Gruß

---

<div class="post-metadata">

**Author:** ![Nama99](https://avatars.discourse-cdn.com/v4/letter/n/3ab097/32.png) [@Nama99](https://forum.shopware.com/u/Nama99)\
**Post date:** [24. September 2017 um 10:31 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/12 "2017-09-24T10:31:38Z")

</div>

Leider nein wie schaut es bei dir aus :-/

---

<div class="post-metadata">

**Author:** ![sschreier](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sschreier/32/23296_2.png) [@sschreier](https://forum.shopware.com/u/sschreier)\
**Post date:** [24. September 2017 um 10:42 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/13 "2017-09-24T10:42:17Z")

</div>

Hallo,

wie ist denn der Inhalt der Datei?

Beste Grüße

Sebastian

---

<div class="post-metadata">

**Author:** ![Nama99](https://avatars.discourse-cdn.com/v4/letter/n/3ab097/32.png) [@Nama99](https://forum.shopware.com/u/Nama99)\
**Post date:** [24. September 2017 um 10:49 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/14 "2017-09-24T10:49:19Z")

</div>

wenn ein Kunde mit Paypal express bestellt und wieder zurück zum Shop gelietet wird, das Problem ist aber nicht immer da sondern nur ab und zu…  
Wenn man dann den Cache leer funktioniert wieder alles bis zum nächsten mal…&nbsp;

Stack trace:

#0 /var/www/shop.de/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php(443): Smarty\_Internal\_TemplateCompilerBase-\>trigger\_template\_error(‚unknown tag „s“‘, 9)  
#1 /var/www/shop.de/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templateparser.php(2388): Smarty\_Internal\_TemplateCompilerBase-\>compileTag(‚s‘, Array)  
#2 /var/www/shop.de/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templateparser.php(3101): Smarty\_Internal\_Templateparser-\>yy\_r36()  
#3 /var/www/shop." while reading response header from upstream, client: 178.25.197.222, server: [shop.de](http://shop.de), request: „GET /checkout HTTP/1.1“, upstream: „fastcgi://unix:/run/php/php7.0-fpm.sock:“, host: „[www.candle-dream.de](http://www.candle-dream.de)“, referrer: „[https://www.shop.de/checkout/shippingPayment/sTarget/checkout](https://www.candle-dream.de/checkout/shippingPayment/sTarget/checkout)“  
2017/09/24 10:28:53 [error] 26826#26826: \*6768971 FastCGI sent in stderr: „PHP message: PHP Fatal error:&nbsp; Uncaught SmartyCompilerException: Syntax Error in template „/var/www/shop.de/current/themes/Frontend/Bare/frontend/index/header.tpl“&nbsp; on line 9 „\<meta name=„author“ content=“{s name=‚IndexMetaAuthor‘}{/s}“ /\>" unknown tag „s“ in /var/www/shop.de/current/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php:657

---

<div class="post-metadata">

**Author:** ![sschreier](https://dub1.discourse-cdn.com/flex013/user_avatar/forum.shopware.com/sschreier/32/23296_2.png) [@sschreier](https://forum.shopware.com/u/sschreier)\
**Post date:** [24. September 2017 um 11:13 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/15 "2017-09-24T11:13:10Z")

</div>

Hallo,

es steht doch aber eine Datei und eine Zeile da, wovon der Fehler erzeugt wird (themes/Frontend/Bare/frontend/index/header.tpl).

Hast du ein eigenes Theme oder Änderungen am Bare-Theme vorgenommen?

Beste Grüße

Sebastian

---

<div class="post-metadata">

**Author:** ![Bohrerdiscount24](https://avatars.discourse-cdn.com/v4/letter/b/3e96dc/32.png) [@Bohrerdiscount24](https://forum.shopware.com/u/Bohrerdiscount24)\
**Post date:** [24. September 2017 um 12:28 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/16 "2017-09-24T12:28:54Z")

</div>

Wir haben auch disen Fehler der uns richtig Kunden und Umsatz kostet!

Nach Update von 5.02 auf 5.3.2 und dann immer noch auf 5.3.3.

Fatal error: Uncaught exception ‘SmartyCompilerException’ with message ‘Syntax Error in template “/var/www/clients/client1/web1/web/themes/Frontend/Bare/frontend/index/index.tpl” on line 7 “\<html class=“no-js” lang=”{s name=‘IndexXmlLang’}{/s}" itemscope=“itemscope” itemtype="[http://schema.org/WebPage"\>&quot](http://schema.org/WebPage%22%3E&quot); unknown tag “s”’ in /var/www/clients/client1/web1/web/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php:657 Stack trace: #0 /var/www/clients/client1/web1/web/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php(443): Smarty\_Internal\_TemplateCompilerBase-\>trigger\_template\_error(‘unknown tag “s”’, 7) #1 /var/www/clients/client1/web1/web/engine/Library/Smarty/sysplugins/smarty\_internal\_templateparser.php(2388): Smarty\_Internal\_TemplateCompilerBase-\>compileTag(‘s’, Array) #2 /var/www/clients/client1/web1/web/engine/Library/Smarty/sysplugins/smarty\_internal\_templatepa in /var/www/clients/client1/web1/web/engine/Library/Smarty/sysplugins/smarty\_internal\_templatecompilerbase.php on line 657

&nbsp;

Es gibt aber auch einen Installationshinweis auf einer Seite:

FAQ

Ich bekomme immer einen Fehler 500 angezeigt. Was kann ich tun?

Diese Fehlermeldung ist sehr generisch und sagt nichts über das eigentliche Problem aus. Daher sollten als Erstes mehr Informationen über das Problem angezeigt werden. Dies kannst Du wie&nbsp;[hier](http://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen_detail_1880.html)&nbsp;beschrieben erreichen.

Folgende Fehlermeldung wird angezeigt: PHP Fatal error: Uncaught exception ‘SmartyCompilerException’ with message 'Syntax Error in template “/home/xxx/www.xxx.de/themes/Frontend/xxx/frontend/index/index.tpl” on line 9 “”; unknown tag “s”

Auch hier sollten zuerst mehr Informationen über das Problem ermittelt werden. Dies kannst Du wie&nbsp;[hier](http://community.shopware.com/Fehlermeldungen-in-Shopware-debuggen_detail_1880.html)&nbsp;beschrieben erreichen.

Oft deutet dieser Fehler auf ein inkompatibles Plugins hin oder eine Template Anpassung, die nicht mit dem eingeführten&nbsp;[Smarty security mode](https://developers.shopware.com/developers-guide/shopware-5-upgrade-guide-for-developers/#smarty-security-mode)&nbsp;kompatibel ist. Um das fehlerhafte Plugin zu finden, empfehlen wir sukzessive die eingesetzten Plugins zu deaktivieren und zu überprüfen, ob das Verhalten noch besteht. Bei Updates sollte immer vorher sichergestellt werden, dass die eingesetzten Plugins im Community Store, für die entsprechende Version, als kompatibel markiert wurden.

&nbsp;

Da wir keine Ahnung davon haben kann aber jemand anderes daraus was machen?

> **[Shopware Dokumentation](https://docs.shopware.com/de?_ga=2.186343082.2015408399.1506253905-1959132228.1438774321)**

Wir sind für jeden Tipp dankbar!

---

<div class="post-metadata">

**Author:** ![hth](https://avatars.discourse-cdn.com/v4/letter/h/b77776/32.png) [@hth](https://forum.shopware.com/u/hth)\
**Post date:** [24. September 2017 um 16:02 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/17 "2017-09-24T16:02:08Z")

</div>

> [@Bohrerdiscount24 schrieb:](https://forum.shopware.com/profile/22051/Bohrerdiscount24 "Bohrerdiscount24")
> 
> Wir haben auch disen Fehler der uns richtig Kunden und Umsatz kostet!
> 
> Nach Update von 5.02 auf 5.3.2 und dann immer noch auf 5.3.3.
> 
> Fatal error: Uncaught exception ‚SmartyCompilerException‘ with message ‚Syntax Error in template „/var/www/clients/client1/web1/web/themes/Frontend/Bare/frontend/index/index.tpl“ on line 7 „\<html class=„no-js“ lang=“{s name=‚IndexXmlLang‘}{/s}" itemscope=„itemscope“ itemtype="[http://schema.org/WebPage"\>&quot](http://schema.org/WebPage%22%3E&quot); unknown tag „s“‘
> 
> Wir sind für jeden Tipp dankbar!

Hallo @Bohrerdiscount24,

falls keine Änderungen im eigenen Theme oder dem zitierten Textbaustein vorgenommen wurden, wird wahrscheinlich ein Plugin den Fehler verursachen. bei der Fehlersuche ist also die Reihenfolge - im Zitat ist die wichtige Stelle der Fehlermeldung:

1. eigenes Theme überprüfen (Datei steht in der Fehlermeldung am Anfang)
2. Textbaustein überprüfen (Fehlermeldung)
3. falls das alles keinen Hinweis bietet, Plugins deaktivieren.

Sinnvoll wäre es wahrscheinlich auch, das Backup einzuspielen&nbsp; und die Fehlersuche auf einem Testsystem durchzuführen.&nbsp;

Viele Grüße

&nbsp;

---

<div class="post-metadata">

**Author:** ![schreiber\_electronic](https://avatars.discourse-cdn.com/v4/letter/s/48db29/32.png) [@schreiber\_electronic](https://forum.shopware.com/u/schreiber_electronic)\
**Post date:** [26. September 2017 um 07:18 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/18 "2017-09-26T07:18:34Z")

</div>

Hallo Zusammen!  
@Bohrerdiscount24‍ - wir hatten genau den gleichen Fehler. Nachdem wir alle möglichen Plugins deaktviert und zum Teil gelöscht hatten (viel Arbeit und Nerven), funktioniert seit gestern alles wieder normal. Bei uns lag es am Paypal Plus Plugin. Immer wenn ein Kunde den Vorgang abgebrochen hat und&nbsp;zurück zum Shop geschickt wurde, ist der Fehler bei dem Versuch die Bestellung zu wiederholen aufgetreten. Und das nur bei internationalen Kunden.&nbsp;

Wir haben dann das Plugin Paypal Plus Plugin geöffnet. Dort hatten wir unter den Punkt “Länder bei denen Paypal Plus angezeigt wird” nur Deutschland stehen. Wir haben die Länderliste aktualisiert. Seit dem funktioniert es wieder.&nbsp;

Vorher lag es an anderen Plugins (Scroll to the Top / Google Analytics). Ich hoffe, dass wir den Fehler jetzt komplett weg haben.&nbsp;&nbsp;

Viele Grüße

---

<div class="post-metadata">

**Author:** ![Nama99](https://avatars.discourse-cdn.com/v4/letter/n/3ab097/32.png) [@Nama99](https://forum.shopware.com/u/Nama99)\
**Post date:** [26. September 2017 um 09:56 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/19 "2017-09-26T09:56:27Z")

</div>

Hallo @schreiber\_electronic‍ in Welchen Ländern funktioniert alles PayPal Plus???

Grüße

&nbsp;

&nbsp;

---

<div class="post-metadata">

**Author:** ![mwhardware](https://avatars.discourse-cdn.com/v4/letter/m/b5ac83/32.png) [@mwhardware](https://forum.shopware.com/u/mwhardware)\
**Post date:** [28. September 2017 um 04:52 UTC](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524/20 "2017-09-28T04:52:17Z")

</div>

Soweit wir wissen, ist die Kreditkartenzahlung für jedes Land verfügbar. Entsorechend müsste Paypal Plus für jedes Land verfügbar sein.

[Nächste Seite](https://forum.shopware.com/t/probleme-nach-update-auf-5-3-0/47524.md?page=2)
